Составить программу в паскале на нахождение периметра треугольника P = : a + b + c?

Информатика | 5 - 9 классы

Составить программу в паскале на нахождение периметра треугольника P = : a + b + c.

Ответить на вопрос
Ответы (1)
Sasasad 27 сент. 2020 г., 23:20:34

Prougram ;

var a, b, c : integer ;

Begin

writeln ('Vvedite a') ;

read(a) ;

writeln ('Vvedite b') ;

read (b) ;

writeln ('Vvedite c') ;

read (c) ;

d : = a + b + c

writeln ('d' = ', d') ;

End.

Killer47 24 окт. 2020 г., 16:06:41 | 5 - 9 классы

Составить программу для нахождения суммы последовательности чисел произвольного диапазона(паскаль)?

Составить программу для нахождения суммы последовательности чисел произвольного диапазона(паскаль).

DPdimon981 11 авг. 2020 г., 01:11:07 | 10 - 11 классы

Помогите составить программу для нахождения среднего арифметического 4 чисел в паскале?

Помогите составить программу для нахождения среднего арифметического 4 чисел в паскале.

Naka1tana 24 янв. 2020 г., 06:14:34 | 10 - 11 классы

Составить программу для нахождения среднего арифметического n элемента (паскаль)?

Составить программу для нахождения среднего арифметического n элемента (паскаль).

Bali67 26 июл. 2020 г., 17:36:20 | 5 - 9 классы

Помогите, пожалуйста составить алгоритм нахождения площади прямоугольного треугольника в программе Паскаль?

Помогите, пожалуйста составить алгоритм нахождения площади прямоугольного треугольника в программе Паскаль.

Dragovich1 22 сент. 2020 г., 19:58:51 | 5 - 9 классы

Составить программу на Паскале для нахождения выражения, прошу?

Составить программу на Паскале для нахождения выражения, прошу.

Aspen 28 февр. 2020 г., 03:51:55 | 10 - 11 классы

СРОЧНО ДАМ 14 БАЛОВ СРОЧНО ПОМОГИТЕ СОСТАВИТЬ ПРОГРАММУ В ПАСКАЛЕ НАХОЖДЕНИЯ ПЕРИМЕТРА ПРЯМОУГОЛЬНИКА ПО ЗАДАННЫМ КООРДИНАТАМ ЕГО ВЕРШИН АBCDE?

СРОЧНО ДАМ 14 БАЛОВ СРОЧНО ПОМОГИТЕ СОСТАВИТЬ ПРОГРАММУ В ПАСКАЛЕ НАХОЖДЕНИЯ ПЕРИМЕТРА ПРЯМОУГОЛЬНИКА ПО ЗАДАННЫМ КООРДИНАТАМ ЕГО ВЕРШИН АBCDE.

Bekzat6 1 апр. 2020 г., 09:55:35 | 5 - 9 классы

Составить программу на языке паскаль по нахождению суммы двух любых чисел?

Составить программу на языке паскаль по нахождению суммы двух любых чисел.

Apoctol 27 мая 2020 г., 19:00:44 | 5 - 9 классы

Помогите : Составить программу Паскаль для нахождения куба обьема?

Помогите : Составить программу Паскаль для нахождения куба обьема.

Заранее спасибо))).

Timakovanatalya 4 янв. 2020 г., 11:52:06 | 5 - 9 классы

Составить программу нахождения среднего арифметического таблицы ( на языке Паскаль )?

Составить программу нахождения среднего арифметического таблицы ( на языке Паскаль ).

Liudamuhanova 7 окт. 2020 г., 08:20:39 | 5 - 9 классы

Написать программу о нахождение площади равнобедренного треугольника по формуле Герона?

Написать программу о нахождение площади равнобедренного треугольника по формуле Герона.

На Паскаль.

На этой странице находится ответ на вопрос Составить программу в паскале на нахождение периметра треугольника P = : a + b + c?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.