Помогите составить программу в Паскале для задачи : Найти периметр и площадь равнобедренного треугольника с основанием а и углом при основании 30°?

Информатика | 5 - 9 классы

Помогите составить программу в Паскале для задачи : Найти периметр и площадь равнобедренного треугольника с основанием а и углом при основании 30°.

Ответить на вопрос
Ответы (1)
Prosvirninaele 19 нояб. 2020 г., 01:10:14

/ / Pascal ABC.

Net версия 3.

2 сборка 1387

begin

var a : = ReadReal() ;

writeln('S = ', 0.

25 * sqrt(a * a / 3) * a) ;

writeln('P = ', 2 * sqrt(a * a / 3) + a) ;

end.

Kollinz97 23 сент. 2020 г., 12:43:07 | 5 - 9 классы

Пожалуйста решите и составьте программу на языке Паскаль?

Пожалуйста решите и составьте программу на языке Паскаль.

В равнобедренной трапеции стороны а и b, угол при основании равен 60 градусов.

Найдите площадь, периметр.

Euroeuro216 20 авг. 2020 г., 19:00:49 | 5 - 9 классы

Паскаль?

Паскаль!

Составить программу вычисления площади и периметра прямоугольника.

Жайнуля 22 февр. 2020 г., 08:47:05 | 5 - 9 классы

Найти сторону равностороннего треугольника по его площади в программе паскаль?

Найти сторону равностороннего треугольника по его площади в программе паскаль.

Mirzoeva 22 нояб. 2020 г., 10:57:08 | 5 - 9 классы

Составьте программу (в паскале) вычисления площади треугольника с основанием а и высотой h?

Составьте программу (в паскале) вычисления площади треугольника с основанием а и высотой h.

Значения а и h, любые.

Rasulkubanychb 24 нояб. 2020 г., 22:13:48 | 5 - 9 классы

ПОМОГИТЕ?

ПОМОГИТЕ!

Срочно!

Составьте программу на языке программирования ( Паскаль ).

И построить алгоритм на алгоритмическом языке.

Можно решить одну из задач.

1) Найти площадь прямоугольного треугольника и его периметр по известным катетам a и b.

2) Найти площадь равнобедренной трапеции с основаниями a и b и боковой стороной c.

Dinara99 1 дек. 2020 г., 12:30:47 | 5 - 9 классы

Вычислить площадь треугольника по его основанию и высоте, составив программу и блок - схему?

Вычислить площадь треугольника по его основанию и высоте, составив программу и блок - схему.

Tihsunka 13 июл. 2020 г., 00:56:47 | 10 - 11 классы

Составить программу на паскале?

Составить программу на паскале.

Даны стороны двух треугольников.

Найти сумму их периметров и сумму площадей.

Определить процедуру для расчета периметра и площади треугольника по его сторонам.

Virabekamereka 15 окт. 2020 г., 02:15:50 | 5 - 9 классы

Составить программу на паскале найти периметр 5 угольника?

Составить программу на паскале найти периметр 5 угольника.

Liudamuhanova 7 окт. 2020 г., 08:20:39 | 5 - 9 классы

Написать программу о нахождение площади равнобедренного треугольника по формуле Герона?

Написать программу о нахождение площади равнобедренного треугольника по формуле Герона.

На Паскаль.

Павел143246 23 окт. 2020 г., 15:35:12 | 5 - 9 классы

Дана равнобедренная трапеция, боковая сторона А, одно из оснований В, дан периметр?

Дана равнобедренная трапеция, боковая сторона А, одно из оснований В, дан периметр.

Найти второе основание и вывести на экран

на Паскале.

Если вам необходимо получить ответ на вопрос Помогите составить программу в Паскале для задачи : Найти периметр и площадь равнобедренного треугольника с основанием а и углом при основании 30°?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.