Дана площадь квадрата?

Информатика | 5 - 9 классы

Дана площадь квадрата.

Составьте программу для вычисления его стороны и периметра.

Программу хорошую и понятную составить( в Паскале), все - таки баллов не мало.

Ответить на вопрос
Ответы (2)
Sokolemzoris 16 янв. 2020 г., 19:39:13

Var s, a, p : real ;

begin write('Введите площадь квадрата : ') ; read(s) ; a : = sqrt(s) ; / / Сторона p : = a * 4 ; / / Периметр writeln('Сторона квадрата = ', a : 0 : 2) ; writeln('Периметр квадрата = ', p : 0 : 2) ;

end.

Sanya64 16 янв. 2020 г., 19:39:16

Var s : real ; / / Могут быть и не целые числа

Begin Write('Введите площадь квадрата ') ; Readln(s) ; Write('Сторона квадрата равна ', sqrt(s), ', а периметр ', sqrt(s) * 4) ; / / sqrt - это квадратный корень (тобиш длина квадрата) а sqrt(s) * 4 - это сторона квадрата умноженная на 4 стороны тобиш периметр

End.

Jordan02 9 июл. 2020 г., 22:44:31 | 10 - 11 классы

Номер 6?

Номер 6.

Составьте программу вычисления корней квадратного уравнения по данным значениям его коэффициентов( по программе Паскаль ) ПОМОГИТЕ ПОЖАЛУЙСТА !

Ник342 22 июл. 2020 г., 11:47:34 | 5 - 9 классы

Составьте программу вычисления площади и периметра квадрата со стороной а?

Составьте программу вычисления площади и периметра квадрата со стороной а.

Результаты округлить.

Euroeuro216 20 авг. 2020 г., 19:00:49 | 5 - 9 классы

Паскаль?

Паскаль!

Составить программу вычисления площади и периметра прямоугольника.

Hadson2935 22 нояб. 2020 г., 11:51:15 | 5 - 9 классы

Надо все сделать на паскале?

Надо все сделать на паскале!

1. составить программу вычисления площади круга!

2. составить программу вычисления функции y = 2x ^ 2 - 1 Срочно помогите!

Medok 1 апр. 2020 г., 21:27:01 | 5 - 9 классы

Составить программу, вычисления площади прямоугольника, если известно 2 стороны a и b?

Составить программу, вычисления площади прямоугольника, если известно 2 стороны a и b.

Информатика, Паскаль.

Nobody1488 20 янв. 2020 г., 20:58:35 | 5 - 9 классы

Длина а - сторона квадрата найти и вывести периметр и площадь квадрата?

Длина а - сторона квадрата найти и вывести периметр и площадь квадрата.

Составить программу.

Tihsunka 13 июл. 2020 г., 00:56:47 | 10 - 11 классы

Составить программу на паскале?

Составить программу на паскале.

Даны стороны двух треугольников.

Найти сумму их периметров и сумму площадей.

Определить процедуру для расчета периметра и площади треугольника по его сторонам.

Ekaterinaobyhoмсюч 22 сент. 2020 г., 12:26:11 | 5 - 9 классы

Написать программу вычисления площади и периметра трапеции?

Написать программу вычисления площади и периметра трапеции.

90 БАЛЛОВ.

MAL4IKLEXA 24 окт. 2020 г., 04:16:32 | 5 - 9 классы

3. Дана сторона квадрата a?

3. Дана сторона квадрата a.

Найдите его периметр P = 4∗a и площадь S = a2.

Программа Паскаль.

Anastasia20025 23 окт. 2020 г., 08:47:58 | 5 - 9 классы

Дана сторона квадрата ?

Дана сторона квадрата .

Составьте программу для вычисления а)периметра б) длины диагонали в) площади квадрата.

Вопрос Дана площадь квадрата?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.