Pascal?

Информатика | 10 - 11 классы

Pascal.

Составить программу для вычисления количества положительных элементов матрицы Q(4х9).

Ответить на вопрос
Ответы (1)
Twuseucr 15 нояб. 2020 г., 01:12:13

Program Podschet ;

var a, i, j , ans : integer ;

begin writeln('Введите матрицу 4х9') ; ans : = 0 ; for i : = 1 to 4 do for j : = 1 to 9 do begin read(a) ; if (a > ; 0) then inc(ans) ; end ; writeln(ans) ; end.

Madina7182 23 мар. 2020 г., 19:46:19 | 10 - 11 классы

Составить программу на языке паскаль задание : дана матрица А(N, N)?

Составить программу на языке паскаль задание : дана матрица А(N, N).

Составить программу подсчета количества положительных элементов, расположенных выше главной диагонали.

Sashaegorov05 19 мая 2020 г., 11:12:44 | 10 - 11 классы

Составить программу в PASCAL?

Составить программу в PASCAL.

Ввести размерность матрицы и значения ее элементов.

Определить максимальный и минимальный элемент.

Переставить их местами.

Найти среднее арифметическое отрицательных элементов в i - ой строке.

Aleksandrova01 14 февр. 2020 г., 23:57:03 | 10 - 11 классы

Составить программу в PASCAL?

Составить программу в PASCAL.

Ввести размерность матрицы и значения ее элементов.

Определить максимальный и минимальный элемент.

Переставить их местами.

Найти среднее арифметическое отрицательных элементов в i - ой строке.

Polina2101203 23 дек. 2020 г., 10:22:02 | 10 - 11 классы

Pascal?

Pascal.

Паскаль.

Написать программу, которая меняет знак всех положительных элементов, расположенных в строке и столбце матрицы с максимальным элементом.

Bjfyyf 6 апр. 2020 г., 11:04:38 | 10 - 11 классы

Составить программу вычисления в одномерном массиве С произведения четных и положительных элементов и сумму элементов меньших 6?

Составить программу вычисления в одномерном массиве С произведения четных и положительных элементов и сумму элементов меньших 6.

XXpp 26 апр. 2020 г., 09:04:53 | 10 - 11 классы

В матрице С(5, 6) найти значение и индексы минимального элемента матрицы и количество положительных элементов?

В матрице С(5, 6) найти значение и индексы минимального элемента матрицы и количество положительных элементов.

Alenamutruk 16 сент. 2020 г., 04:20:40 | 10 - 11 классы

Сделать на Pascal?

Сделать на Pascal.

Составить программу для вычисления функции, заданой графиком :

Karlikovasvetlana 9 дек. 2020 г., 08:01:38 | 10 - 11 классы

Составить программу на языке паскаль для вычисления количества положительных элементов в матрице В(8 * 8)?

Составить программу на языке паскаль для вычисления количества положительных элементов в матрице В(8 * 8).

Marinasturova7 23 сент. 2020 г., 11:11:44 | 5 - 9 классы

Найти максимальный среди всех элементов тех строк заданной матрицы, которые упорядочены (либо по возрастанию, либо по убыванию)?

Найти максимальный среди всех элементов тех строк заданной матрицы, которые упорядочены (либо по возрастанию, либо по убыванию).

Составить программу в Pascal.

1556 9 окт. 2020 г., 19:33:04 | 10 - 11 классы

Составить и отладить программу обработки матрицы размерности n * n?

Составить и отладить программу обработки матрицы размерности n * n.

Выполнить программу для n = 4.

Подсчитать сумму элементов матрицы стоящих над главной диагональю в Pascal.

На этой странице сайта размещен вопрос Pascal? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.