Помогите решить задачу на Паскаль : "Напишите программу вычисления суммы минимальных элементов строк заданной матрицы?

Информатика | 10 - 11 классы

Помогите решить задачу на Паскаль : "Напишите программу вычисления суммы минимальных элементов строк заданной матрицы.

".

Ответить на вопрос
Ответы (1)
Лера142 13 мар. 2020 г., 13:26:33

Var

a : array[1.

20] of integer ;

t, x : integer ;

begin

for t : = 1 to 20 do

a[t] : = random(100) ;

write('массив с рандомными элементами : ') ;

for t : = 1 to 20 do write(a[t], ' ') ;

writeln ;

for t : = 1 to 20 do begin

x : = a[t] ;

a[t] : = a[t + 1] ;

a[t + 1] : = x ;

t : = t + 1 end ;

write('переставлены соседние элементы массива : ') ;

for t : = 1 to 20 do write(a[t], ' ') ;

readln ;

end.

Попробуй.

Ghjbf12 3 янв. 2020 г., 00:29:15 | 10 - 11 классы

) Задан двухмерный массив?

) Задан двухмерный массив.

Найти сумму элементов первой и третьей строк матрицы.

Создать программу на этот алгоритм через abc paskal,.

112maksim 10 окт. 2020 г., 04:18:32 | 10 - 11 классы

Составьте программу вычисления суммы четных элементов одномерного массива?

Составьте программу вычисления суммы четных элементов одномерного массива.

Решить в паскале.

Megagalicberov 15 дек. 2020 г., 03:32:59 | 5 - 9 классы

Нужна программа 1)Найти максимальный и минимальный элемент матрицы 2)найти сумму диагональных элементов всё это в одной программе (паскаль)?

Нужна программа 1)Найти максимальный и минимальный элемент матрицы 2)найти сумму диагональных элементов всё это в одной программе (паскаль).

Stalkertank 24 дек. 2020 г., 03:48:08 | 10 - 11 классы

Помогите пожалуйста создать программу на паскале?

Помогите пожалуйста создать программу на паскале.

Надо вывести на экран матрицу 5 на 5 с числами в диапазоне от - 8 до 15.

Заменить максимальный элемент каждой строки на противоположный, на минимальный.

Vikik123 2 апр. 2020 г., 08:19:27 | 10 - 11 классы

Напишите программу поиска минимального и максимального элементов матрицы?

Напишите программу поиска минимального и максимального элементов матрицы.

Программа должна менять максимальный и минимальный элементы между собой и выводить на экран исходную и преобразованную матрицы (Турбо Паскаль).

Kretininpavel 1 авг. 2020 г., 20:43:07 | 5 - 9 классы

Дан целочисленный прямоугольный массив 6x10?

Дан целочисленный прямоугольный массив 6x10.

Опишите в программе "ПаскальАВС" алгоритм вычисления суммы минимальных элементов из каждой строки.

Напечатать значение этой суммы.

Предполагается, что в каждой строке минимальный элемент единственный.

Коля2004 21 мар. 2020 г., 13:08:48 | 1 - 4 классы

Дана матрица А(3, 3)?

Дана матрица А(3, 3).

В строках с отрицательным элементом на главной диагонали найти суммы всех элементов.

Вывести номера строк, суммы, а так же матрицу А по строкам.

Паскаль.

GRIBOBAS 13 янв. 2020 г., 13:37:22 | 10 - 11 классы

ПРОГРАММА ПАСКАЛЬ?

ПРОГРАММА ПАСКАЛЬ!

УМОЛЯЮ ПОМОГИТЕ, ВСЕ ОЧЕНЬ ПЛОХО!

Напишите программу, которая заполняет квадратную матрицу случайными числами в интервале от 10 до 90 и находит максимальный и минимальный элементы в матрице.

Vasyapupkin201 2 июл. 2020 г., 19:43:53 | 5 - 9 классы

Написать программу вычисления суммы минимальных элементов каждой строки в массиве (6х10) и вывести эту сумму на экран?

Написать программу вычисления суммы минимальных элементов каждой строки в массиве (6х10) и вывести эту сумму на экран.

Язык Паскаль.

Karlikovasvetlana 9 дек. 2020 г., 08:01:38 | 10 - 11 классы

Составить программу на языке паскаль для вычисления количества положительных элементов в матрице В(8 * 8)?

Составить программу на языке паскаль для вычисления количества положительных элементов в матрице В(8 * 8).

Вы открыли страницу вопроса Помогите решить задачу на Паскаль : "Напишите программу вычисления суммы минимальных элементов строк заданной матрицы?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.