Напишите в виде программы для паскаля?

Информатика | 10 - 11 классы

Напишите в виде программы для паскаля.

В массиве А(5) посчитать количество положительных и отрицательных элементов.

Ответить на вопрос
Ответы (1)
DJAlevtinka 8 нояб. 2020 г., 13:25:47

Var

a : array[1.

5] of integer ;

p, ot, i : integer ;

begin

p : = 0 ;

ot : = 0 ;

for i : = 1 to 5 do

readln(a[i]) ;

for i : = 1 to 5 do begin

if a[i]> ; 0 then

p : = p + 1

else

ot : = ot + 1 ;

end ;

writeln('polozitelnich = ', p, ' otrizatelnich = ', ot) ;

end.

CATandFOX 23 июн. 2020 г., 17:30:29 | 10 - 11 классы

Обнулить все отрицательные элементы массива и посчитать количество остальных?

Обнулить все отрицательные элементы массива и посчитать количество остальных.

Mirysa230902 6 дек. 2020 г., 07:15:14 | 10 - 11 классы

Найти количество положительных и отрицательных элементов в одномерном массиве?

Найти количество положительных и отрицательных элементов в одномерном массиве.

MAXCHEBOTKOV 30 янв. 2020 г., 14:37:22 | 5 - 9 классы

Написать программу Заполнить массив из 15 элементов случайными числами ( - 20 ; 80) Посчитать сумму всех элементов массива Посчитать количество отрицательных элементов?

Написать программу Заполнить массив из 15 элементов случайными числами ( - 20 ; 80) Посчитать сумму всех элементов массива Посчитать количество отрицательных элементов.

Geryek 29 авг. 2020 г., 09:28:25 | 10 - 11 классы

Решите задачу по информатике в программе паскаль, пожалуйста?

Решите задачу по информатике в программе паскаль, пожалуйста.

В массиве А(5) посчитать кол - во положительных и кол - во отрицательных чисел.

Serzhan99 15 июл. 2020 г., 03:19:14 | 5 - 9 классы

Задача по паскалю тип integerкаких элементов в массиве больше положительных или отрицательных?

Задача по паскалю тип integer

каких элементов в массиве больше положительных или отрицательных.

Lollipop090601 3 сент. 2020 г., 17:54:15 | 5 - 9 классы

Составьте программу заполнения массива из 100 чисел случайными значениями из диапазона от - 20 до 20?

Составьте программу заполнения массива из 100 чисел случайными значениями из диапазона от - 20 до 20.

Подсчитайте в этом массиве количество положительных и количество отрицательных значений.

(на паскале).

D20031 30 авг. 2020 г., 23:29:46 | 5 - 9 классы

Составьте программу вычисления в массиве В, состоящем из восьми элементов, суммы отрицательных элементов?

Составьте программу вычисления в массиве В, состоящем из восьми элементов, суммы отрицательных элементов.

Паскаль.

Altapkinpavel 19 сент. 2020 г., 14:24:41 | 10 - 11 классы

Дан массив?

Дан массив.

Нужно посчитать количество положительных и отрицательных элементов.

Amarie 1 мая 2020 г., 14:47:49 | 5 - 9 классы

Реализовать процедуру или функцию, реализующую следующие операции над одномерными массивами?

Реализовать процедуру или функцию, реализующую следующие операции над одномерными массивами.

Написать программу, использующую данные алгоритмы.

! Работу пррограммы организовать в виде функций!

- Язык Программирования(Pascal) 1.

Заменить положительные элементы массива единицами, отрицательные – нулями, посчитать количество положительных и отрицательных элементов.

* Сделать в старом формате FPC.

Loginov1919 22 сент. 2020 г., 03:27:00 | 1 - 4 классы

Посчитать количество положительных элементов массива из 10 чисел?

Посчитать количество положительных элементов массива из 10 чисел.

На этой странице находится вопрос Напишите в виде программы для паскаля?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.