Приведенному условию : если x>y>z, то a = x + y + z соответствует фрагмент программыа)if not(xb)if x>y>z then a : = x + y + zc)if (x>y) or (y>z) then a : = x + y + zd)if (x>y) and (y>z) then a : = x +?

Информатика | 5 - 9 классы

Приведенному условию : если x>y>z, то a = x + y + z соответствует фрагмент программы

а)if not(x

b)if x>y>z then a : = x + y + z

c)if (x>y) or (y>z) then a : = x + y + z

d)if (x>y) and (y>z) then a : = x + y + z.

Ответить на вопрос
Ответы (1)
Марго35 4 нояб. 2020 г., 03:02:20

Ответ D.

If then - оператор условия.

If (x>y) and (y>z) - если х больше y и y больше z

Then a : = x + y + z - то присвоить а значение суммы x, y и z.

Мoлекула 24 дек. 2020 г., 03:03:57 | 10 - 11 классы

Составьте программу вычисления выражения : max(x + y + z, xyz) + 3 если x, y, z введены с клавиатуры?

Составьте программу вычисления выражения : max(x + y + z, xyz) + 3 если x, y, z введены с клавиатуры.

По паскалю.

Anuxa 13 окт. 2020 г., 17:47:15 | 10 - 11 классы

Даны действительные числа x, y, z?

Даны действительные числа x, y, z.

Вычислить max (x + y + z, xyz).

Maxfontin 16 окт. 2020 г., 23:19:30 | 10 - 11 классы

Помогите, пожалуйста, составить программу(Паскаль) : Даны действительные числа x, y, z?

Помогите, пожалуйста, составить программу(Паскаль) : Даны действительные числа x, y, z.

Вычислить min2(x + y + z / 2, xyz) + 1.

Hajar12345 17 февр. 2020 г., 02:09:19 | 5 - 9 классы

Пожалуйста помогите?

Пожалуйста помогите!

Определить значение переменной Z, которое будет получено в результате выполнения фрагментами программы, написанной на языке Поскаля : x : = 3, y : = 2, x : = y, z : = 2 if x больше y then Z : = y - 1 ; else Z : = x + 1.

Polina12112 22 авг. 2020 г., 16:30:49 | 5 - 9 классы

Используя составной оператор, упростите следующий фрагмент программы : If a> ; b Then с : = 1 ; If a> ; b Then d : = 2 ; If a< ; = b Then c : = 3 ; If a< ; = b Then d : = 4?

Используя составной оператор, упростите следующий фрагмент программы : If a> ; b Then с : = 1 ; If a> ; b Then d : = 2 ; If a< ; = b Then c : = 3 ; If a< ; = b Then d : = 4.

Kireeva20001 25 июн. 2020 г., 21:01:58 | 5 - 9 классы

Возможно ли при каких - нибудь значениях x, y, z от нуля до десяти получить?

Возможно ли при каких - нибудь значениях x, y, z от нуля до десяти получить.

Предложения : a) Рыбка плавает в пруду.

B) Птичка летает в пруду.

C) Птичка под облаками.

D) Рыбка летает под облаками.

E) Птичка плавает под облаками.

F) Рыбка летает .

PROGRAM Ifurok ; var x, y, z : byte ; BEGIN readln( x, y, z ) ; if (x> ; 5) or (x< ; 6) then write( ' Рыбка ' ) else write( ' Птичка ' ) ; if y> ; 7 then if y mod 2 = 3 then write( ' летает ' ) else write( ' плавает ' ) ; if z mod 3 = 0 then if (x div 2 > ; 4) and (x mod 2< ; > ; 1) then write( ' в пруду ' ) else write( ' под облаками ' ) ; writeln( '.

' ) END.

Ayym20031 5 июл. 2020 г., 17:51:05 | 5 - 9 классы

Паскаль?

Паскаль!

Помогите надо сделать типо введите кнопку y это завершение программы а если ввели z то продолжение, как сделать вот пример readln (c) ; until c in ['Z', 'z', 'Y', 'y'] ; if c in ['Y', 'y'] then halt ; / / остановка программы как мне написать слово продолжить где halt.

Isama78 6 нояб. 2020 г., 03:14:03 | 5 - 9 классы

Напишите небольшую программу с использованием if else и then?

Напишите небольшую программу с использованием if else и then.

KiRiLLMagis 29 дек. 2020 г., 19:27:26 | 5 - 9 классы

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; b : = 5 ; if (a > ; 1) and (a < ; b) then a : = a - 5 ; if (a > ; 1) and (a = b) then a : = a - 5 ?

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; b : = 5 ; if (a > ; 1) and (a < ; b) then a : = a - 5 ; if (a > ; 1) and (a = b) then a : = a - 5 ;

Kristynochka2015 14 нояб. 2020 г., 08:38:57 | 5 - 9 классы

Пожалуйста?

Пожалуйста!

Очень нужна помощь!

Дана задача

Заданы размеры А, В прямоугольного отверстия и размеры Х, Y, Z кирпича.

Определить пройдет ли кирпич через отверстие.

Вот решение, нужно его написать без crt

Program z2_37 ;

Uses crt ;

Label 1 ;

var m, a, b, x, y, z : real ;

Begin Clrscr ; Write ('Размеры отверстия a, b = ') ; Read(a, b) ; Write ('Размеры кирпича x, y, z = ') ; Read(x, y, z) ; if a>b then begin m : = a ; a : = b ; b : = m end ; if x>y then begin m : = x ; x : = y ; y : = m end ; if x>z then begin m : = x ; x : = z ; z : = m end ; if y>z then begin m : = y ; y : = z ; z : = m end ; if (x> = a) or (y> = b) then write('Кирпич не пройдет через отверстие') else write('Кирпич пройдет через отверстие') ;

1 : Readkey ;

end.

На этой странице находится вопрос Приведенному условию : если x>y>z, то a = x + y + z соответствует фрагмент программыа)if not(xb)if x>y>z then a : = x + y + zc)if (x>y) or (y>z) then a : = x + y + zd)if (x>y) and (y>z) then a : = x +?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.