Помогите, пожалуйста, составить программу(Паскаль) : Даны действительные числа x, y, z?

Информатика | 10 - 11 классы

Помогите, пожалуйста, составить программу(Паскаль) : Даны действительные числа x, y, z.

Вычислить min2(x + y + z / 2, xyz) + 1.

Ответить на вопрос
Ответы (1)
Toshabychkov1 16 окт. 2020 г., 23:19:36

Var x, y, z, res : real ;

function min2 (a, b : real) : real ;

begin if a < ; b then min2 : = a else min2 : = b ;

end ;

begin read (x, y, z) ; res : = min2 (x + y + z / 2, x * y * z) + 1 ; writeln (res) ;

end.

LaDyyyy 16 апр. 2020 г., 20:20:38 | 10 - 11 классы

Даны действительное число A, натуральное число N?

Даны действительное число A, натуральное число N.

Вычислить : 1 / а + .

+ 1 / a * sqr(2 * n).

Kruzea280674 26 мая 2020 г., 05:53:27 | 10 - 11 классы

Даны два действительных числа x и y?

Даны два действительных числа x и y.

Вычислить их сумму, разность, произведение и частное.

Напишите программу в паскаль.

Lprovalova03 2 авг. 2020 г., 09:38:28 | 10 - 11 классы

1. Даны действительные число аи натуральное число n?

1. Даны действительные число аи натуральное число n.

Вычислить Р = а (а + 1).

(а + n - 1).

5633839756632554 10 февр. 2020 г., 15:59:01 | 10 - 11 классы

Даны действительные положительные числа a, d, c, b вычислить существует ли прчмоугольник с такими сторонами?

Даны действительные положительные числа a, d, c, b вычислить существует ли прчмоугольник с такими сторонами.

Sveta962012 1 апр. 2020 г., 18:44:48 | 5 - 9 классы

Даны действительные числа a, b, c?

Даны действительные числа a, b, c.

Даны действительные числа a, b, c.

Найдите все решения квадратного уравнения ax2 + bx + c = 0.

Формат входных данных Даны три действительных числа, a не равно 0.

Формат выходных данных Выведите два действительных числа, если уравнение имеет два корня, одно действительное число – при наличии одного корня.

При отсутствии действительных корней ничего выводить не нужно.

ПАСКАЛЬ.

Yurastep92 6 июн. 2020 г., 04:05:30 | 10 - 11 классы

Даны 10 произвольных действительных числа(вводятся с клавиатуры)?

Даны 10 произвольных действительных числа(вводятся с клавиатуры).

Подсчитать количество отрицательных чисел помогите составить программу.

Kirillbari 13 февр. 2020 г., 03:16:51 | 5 - 9 классы

Даны действительные числа a, b, c?

Даны действительные числа a, b, c.

Найдите все решения квадратного уравнения ax2 + bx + c = 0.

Формат входных данных Даны три действительных числа, a не равно 0.

Формат выходных данных Выведите два действительных числа, если уравнение имеет два корня, одно действительное число – при наличии одного корня.

При отсутствии действительных корней ничего выводить не нужно.

Помогите пожалуйста решить на С + +.

Nikitagalinsk 2 нояб. 2020 г., 23:55:29 | 10 - 11 классы

Помогите решить задачу в паскале?

Помогите решить задачу в паскале.

Дана строка символов р1, р2, .

, рn.

Определить число вхождений в последовательность группы букв "xyz".

Вырезать фрагмент из текста между первым и вторым вхождением группы символов "xyz".

Anuxa 13 окт. 2020 г., 17:47:15 | 10 - 11 классы

Даны действительные числа x, y, z?

Даны действительные числа x, y, z.

Вычислить max (x + y + z, xyz).

Lida5639 14 янв. 2020 г., 17:19:12 | 10 - 11 классы

Даны натуральное n и действительные числа a1, a2, ?

Даны натуральное n и действительные числа a1, a2, .

An . Вычислить : a1 + 2a2 + 2a3 + .

+ 2an - 1 + an.

Помогите, пожалуйста, Паскаль!

На этой странице сайта размещен вопрос Помогите, пожалуйста, составить программу(Паскаль) : Даны действительные числа x, y, z? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.