Даны действительные числа x, y, z?

Информатика | 10 - 11 классы

Даны действительные числа x, y, z.

Вычислить max (x + y + z, xyz).

Ответить на вопрос
Ответы (1)
Suzunofab 13 окт. 2020 г., 17:47:18

Uses crt ;

var x, y, z, max : real ;

begin readln(x, y, z) ; if x + y + z> ; x * y * z then writeln('max = x + y + z = ', x + y + z) ; if x + y + z< ; x * y * z then writeln('max = x * y * z = ', x * y * z) ; if x + y + z = x * y * z then writeln('x * y * z = x + y + z = ', x * y * z) ;

end.

LaDyyyy 16 апр. 2020 г., 20:20:38 | 10 - 11 классы

Даны действительное число A, натуральное число N?

Даны действительное число A, натуральное число N.

Вычислить : 1 / а + .

+ 1 / a * sqr(2 * n).

Мир71 19 окт. 2020 г., 19:03:41 | 5 - 9 классы

Pascal ABCДаны действительные числа x, y и zвычислить max(x + y + z, xyx)?

Pascal ABC

Даны действительные числа x, y и z

вычислить max(x + y + z, xyx).

Lprovalova03 2 авг. 2020 г., 09:38:28 | 10 - 11 классы

1. Даны действительные число аи натуральное число n?

1. Даны действительные число аи натуральное число n.

Вычислить Р = а (а + 1).

(а + n - 1).

Avinova03 13 окт. 2020 г., 05:24:16 | 10 - 11 классы

Ввести действительные числа x, y, z?

Ввести действительные числа x, y, z.

Вычислить и выдать на печать значение числа m такого что m = max(x, y, z) / min(x - y, x - z, y - z).

5633839756632554 10 февр. 2020 г., 15:59:01 | 10 - 11 классы

Даны действительные положительные числа a, d, c, b вычислить существует ли прчмоугольник с такими сторонами?

Даны действительные положительные числа a, d, c, b вычислить существует ли прчмоугольник с такими сторонами.

VAVILA 1 апр. 2020 г., 06:50:00 | 5 - 9 классы

Даны действительные числа A, B, C?

Даны действительные числа A, B, C.

Составьте программу для вычесления max (A + B, C) - min (A + C, B).

Nikitah 17 дек. 2020 г., 08:52:03 | 5 - 9 классы

Задача информатика 8 класс?

Задача информатика 8 класс.

Даны действительные числа A, B, C.

Составьте программу для вычисления значения max(A + B, C) - min ( A + C, B).

Maxfontin 16 окт. 2020 г., 23:19:30 | 10 - 11 классы

Помогите, пожалуйста, составить программу(Паскаль) : Даны действительные числа x, y, z?

Помогите, пожалуйста, составить программу(Паскаль) : Даны действительные числа x, y, z.

Вычислить min2(x + y + z / 2, xyz) + 1.

Михалыч10 14 нояб. 2020 г., 14:49:30 | 5 - 9 классы

Даны действительные числа x, y?

Даны действительные числа x, y.

Вывести на экран наибольшее из них (max(x, y)).

Kelderova 11 нояб. 2020 г., 21:19:58 | 5 - 9 классы

Даны действительные а, b, с, d?

Даны действительные а, b, с, d.

Получить min(a, b) + max(a, b, c)

____________________

1 + max(a, b, c, d).

Если вам необходимо получить ответ на вопрос Даны действительные числа x, y, z?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.