Напишите небольшую программу с использованием if else и then?

Информатика | 5 - 9 классы

Напишите небольшую программу с использованием if else и then.

Ответить на вопрос
Ответы (1)
Lyudmila24 6 нояб. 2020 г., 03:14:09

Program up1 ;

var q : integer ;

begin

writeln('введите число') ;

read(q) ;

if q>0 then write('число больше 0') else write('число меньше 0') ;

end.

Newagaron 22 апр. 2020 г., 19:29:12 | 10 - 11 классы

Паскаль : 38 - Ветвления 1?

Паскаль : 38 - Ветвления 1.

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a < ; 5 then a : = 5 ; Ответ : 2.

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a > ; 5 then a : = 12 ; Ответ : 3.

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a < ; 5 then a : = a + 12 else a : = a - 7 ; Ответ : 4.

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a < ; 15 then a : = a + 12 else a : = a - 7 ; Ответ : 5.

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a < ; 5 then a : = a + 12 else a : = a - 7 ; if a < ; 5 then a : = a + 12 else a : = a - 7 ; Ответ : 6.

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a > ; 5 then a : = a + 12 else a : = a - 7 ; if a > ; 5 then a : = a + 12 else a : = a - 7 ; Ответ : 7.

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; b : = 3 ; if a > ; b then b : = b + 12 else a : = a - 7 ; if a > ; b then a : = a + 12 else a : = a - 7 ; Ответ :

NosID287 9 мар. 2020 г., 02:57:37 | 5 - 9 классы

Составить программу ( Паскаль) для 5 целых чисел, найти максимальное из них P?

Составить программу ( Паскаль) для 5 целых чисел, найти максимальное из них P.

S ТОЛЬКО с помощью If Then Else (должно быть коротко).

Прошу помогите пожалуйста!

(.

WAVEWAVE 24 июл. 2020 г., 07:17:31 | 5 - 9 классы

Написать программу которая в ответ на введенное с клавиатуры число выводит на экран сообщение о том положительное это число или отрицательное ( использовать оперытор if?

Написать программу которая в ответ на введенное с клавиатуры число выводит на экран сообщение о том положительное это число или отрицательное ( использовать оперытор if.

Then.

Else).

20Катюха02 17 июл. 2020 г., 11:16:16 | 5 - 9 классы

1)Даны две строки?

1)Даны две строки.

Вывести на экран строку большей длины.

2)Дана строка символов.

Определить, есть ли в ней хотя бы одна буква «с».

Нужно написать программы в паскаль, с использованием if then else решите пожалуйста, СРОЧНО НАДО.

Aban007 27 окт. 2020 г., 12:47:53 | 5 - 9 классы

1. Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a < ; 5 then a : = 5 ; 2?

1. Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a < ; 5 then a : = 5 ; 2.

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a > ; 5 then a : = 12 ; 3.

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a < ; 5 then a : = a + 12 else a : = a - 7 ; 4.

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a < ; 15 then a : = a + 12 else a : = a - 7 ; 5.

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a < ; 5 then a : = a + 12 else a : = a - 7 ; if a < ; 5 then a : = a + 12 else a : = a - 7 ; 6.

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a > ; 5 then a : = a + 12 else a : = a - 7 ; if a > ; 5 then a : = a + 12 else a : = a - 7 ; 7.

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; b : = 3 ; if a > ; b then b : = b + 12 else a : = a - 7 ; if a > ; b then a : = a + 12 else a : = a - 7 ; Часть 2 1.

Дано целое число.

Определить является ли оно четным.

2. Даны два числа.

Замените меньшее из двух чисел их суммой, а большее произведением этих чисел.

3. Дано двузначное число.

Определите, входит ли в него цифра 6.

Chernovickaya 21 февр. 2020 г., 03:45:27 | 5 - 9 классы

Как называется следующая последовательность в Паскале : If?

Как называется следующая последовательность в Паскале : If.

Then.

Else.

Duracel11 27 февр. 2020 г., 05:06:18 | 5 - 9 классы

Составьте программу, находящую сумму квадратов первых N чисел?

Составьте программу, находящую сумму квадратов первых N чисел.

Используя цикл с предусловием, там for.

Do. else.

Then.

Мария15511 17 окт. 2020 г., 05:30:01 | 5 - 9 классы

Ребят, помогите написать программу в языке Pascal ABC (решение с помощью if, then, else)?

Ребят, помогите написать программу в языке Pascal ABC (решение с помощью if, then, else).

Stasinnnn 17 сент. 2020 г., 17:59:36 | 1 - 4 классы

Напишите программу, которая следующий образ экрана?

Напишите программу, которая следующий образ экрана.

(использование вложенных циклов обязательно) Образ : * * * * + + + + * * * * + + + +.

Мэризи 4 окт. 2020 г., 11:34:35 | 10 - 11 классы

Опишите назначение операторов в Паскале : if, then, else (много можете не расписывать)?

Опишите назначение операторов в Паскале : if, then, else (много можете не расписывать).

Если вам необходимо получить ответ на вопрос Напишите небольшую программу с использованием if else и then?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.