Составьте программу вычисления выражения : max(x + y + z, xyz) + 3 если x, y, z введены с клавиатуры?

Информатика | 10 - 11 классы

Составьте программу вычисления выражения : max(x + y + z, xyz) + 3 если x, y, z введены с клавиатуры.

По паскалю.

Ответить на вопрос
Ответы (1)
Art8462 24 дек. 2020 г., 03:03:58

Program xyz ;

var max, x, y, z : integer ;

begin

readln(x, y, z) ;

max : = x ;

if ((max< ; y) and (y> ; z)) then max : = y

else if ((max< ; z) and (z> ; y)) then max : = z ;

writeln(, max, '(', x, ' + ', y, ' + ', z, ') = ', max * (x + y + z)) ;

end.

Наталия210 21 янв. 2020 г., 02:34:11 | 10 - 11 классы

Составьте программу вычисления суммы всех двузначных чисел?

Составьте программу вычисления суммы всех двузначных чисел.

Для Паскаля.

Fav98 16 авг. 2020 г., 08:15:21 | 10 - 11 классы

Составьте программу вычисления значения функции y по формуле y = cos (12x) + |x|, для которой значение аргумента x введите с клавиатуры?

Составьте программу вычисления значения функции y по формуле y = cos (12x) + |x|, для которой значение аргумента x введите с клавиатуры.

MsKotopes 13 янв. 2020 г., 02:15:56 | 5 - 9 классы

Написать программу вычисляющую квадраты введены с клавиатуры чисел, пока не выйдет ноль?

Написать программу вычисляющую квадраты введены с клавиатуры чисел, пока не выйдет ноль!

Пожалуйста (паскаль).

Гость01 1 февр. 2020 г., 00:25:06 | 5 - 9 классы

Составьте программу вычисления площади треугольника с основанием A и высотой H?

Составьте программу вычисления площади треугольника с основанием A и высотой H.

ЗНАЧЕНИЕ A и H введите с клавиатуры!

Паскал абс.

Lenamarchenko 15 мар. 2020 г., 12:29:12 | 5 - 9 классы

Составьте программу вычисления площади треугольника с основанием a и высотой h?

Составьте программу вычисления площади треугольника с основанием a и высотой h.

Значения a и h введите с клавиатуры.

IlTrek 30 янв. 2020 г., 21:24:51 | 10 - 11 классы

Составить программу на языке паскаль : введите с клавиатуры значение сторон трапеции и найдите её площадь?

Составить программу на языке паскаль : введите с клавиатуры значение сторон трапеции и найдите её площадь.

Muslimm 25 окт. 2020 г., 08:12:31 | 5 - 9 классы

Составьте программу вычисления значения функции y по формуле y = tgx - \ x \ ( \ - это модуль), для которой значение аргумента x введите с клавиатуры?

Составьте программу вычисления значения функции y по формуле y = tgx - \ x \ ( \ - это модуль), для которой значение аргумента x введите с клавиатуры.

VerochkaZubareva 2 сент. 2020 г., 06:44:45 | 1 - 4 классы

Составьте программу на вычисление числа 9 в степени, паскаль?

Составьте программу на вычисление числа 9 в степени, паскаль.

Privetanastasi 31 янв. 2020 г., 20:56:55 | 10 - 11 классы

Составьте программу для вычисления значения функции y = sinx + 1 / x, для которой значение аргумента x введите с клавиатуры?

Составьте программу для вычисления значения функции y = sinx + 1 / x, для которой значение аргумента x введите с клавиатуры.

(на Паскале) Наладить программу так, чтобы x = 5 ; y = - 0.

758924.

Hewfjk12 15 дек. 2020 г., 22:53:36 | 5 - 9 классы

Задача : Составить программу для вычисления суммы и произведения 5 чисел введенных с клавиатуры?

Задача : Составить программу для вычисления суммы и произведения 5 чисел введенных с клавиатуры.

В паскале.

Вопрос Составьте программу вычисления выражения : max(x + y + z, xyz) + 3 если x, y, z введены с клавиатуры?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.