Что не так в программе в конце должен вывести какое число больше program primer ; var a, b : integer ; wrateln : ; readln (a, b) ; if a> ; b then writeln(a) else writeln (b) ; end?

Информатика | 5 - 9 классы

Что не так в программе в конце должен вывести какое число больше program primer ; var a, b : integer ; wrateln : ; readln (a, b) ; if a> ; b then writeln(a) else writeln (b) ; end.

Ответить на вопрос
Ответы (1)
GidronProd 5 нояб. 2020 г., 04:49:42

Правильный код :

program primer ;

var a, b : integer ;

Begin

readln (a, b) ;

if a> ; b then

writeln(a)

else

writeln (b) ;

end.

Said48 18 мар. 2020 г., 07:23:32 | 5 - 9 классы

Pascal ABCисправьте ошибки, пожалуйста в моей программе?

Pascal ABC

исправьте ошибки, пожалуйста в моей программе.

ВЫБРАТЬ ДЛЯ КОНКУРСА ЧЕЛОВЕКА РОСТОМ ОТ 172 ДО 184см ИЛИ ВЕСОМ ОТ 70 ДО 80 кг.

Program konkyrs ;

var

a, b : integer ;

begin

writeln ('вводим число') ;

readln (a, b) ;

if (a> ; = 172) then if (a< ; = 184) or

if (b> ; = 70) then if (b< ; = 80) then writeln ('подходит для конкурса')

else writeln ('не подходит для конкурса')

else writeln ('не подходит для конкурса')

end.

Polinka275 15 мая 2020 г., 04:26:59 | 5 - 9 классы

Paskal выдаёт ошибку, помогите пожалуйста испрвить : Задача : Написать программу, которая проверяет, является ли четным введенное пользователем целое число?

Paskal выдаёт ошибку, помогите пожалуйста испрвить : Задача : Написать программу, которая проверяет, является ли четным введенное пользователем целое число.

Program cisla ; var a : integer ; begin writeln('Введите число, ') ; readln(a) ; if a mod 2 = 0 then writeln('Число четное') ; else writeln('Число нечетное') ; readln end.

Sinfsh 3 дек. 2020 г., 15:01:04 | 5 - 9 классы

Перепишите программу на языке Паскаль, исправив ошибки : Program primer Var a, b : integer ; Begin ; ReadLn( a, b) ; s = a + b ; m : = a * b ; d : = a : b ; WriteLn(s) ; WriteLn(m) ; WriteLn(d) End?

Перепишите программу на языке Паскаль, исправив ошибки : Program primer Var a, b : integer ; Begin ; ReadLn( a, b) ; s = a + b ; m : = a * b ; d : = a : b ; WriteLn(s) ; WriteLn(m) ; WriteLn(d) End.

Irinakirikovam 24 мая 2020 г., 05:37:28 | 5 - 9 классы

Program yura ; var x : integer ; begin writeln ('Напишите x') ; readln (x) ; if x mod 2 = 0 then writeln(x * x + (sqrt2)) else writeln(x * x * x + x) end?

Program yura ; var x : integer ; begin writeln ('Напишите x') ; readln (x) ; if x mod 2 = 0 then writeln(x * x + (sqrt2)) else writeln(x * x * x + x) end.

В чём ошибка?

Gameplayermcpe 24 апр. 2020 г., 01:32:12 | 5 - 9 классы

Какое значение примет переменная Х после выполнения программы, если его введенное значение с клавиатуры 121?

Какое значение примет переменная Х после выполнения программы, если его введенное значение с клавиатуры 121?

Program z7 ;

var X : integer ;

begin

writeln('введите Х') ;

if X > ; 100 then X : = X - 20 ;

writeln('X = ', X) ;

end.

2. Какой результат получится после выполнения программы, если a = 5 и b = 2?

Program z8 ;

var a, b, c : integer ;

begin

readln(a, b) ;

c : = sqr(a + b) ;

if c> ; 59 then a : = a + 2

else c : = c + 2 ;

writeln ('результат c = ', c) ;

end.

Оорр1 6 мар. 2020 г., 00:18:39 | 5 - 9 классы

Program mimi ;var a, b : integer ;beginreadln (a) ;if 99 < ; a < ; thenwriteln('Неверно')elseif a> ; 999 thenwriteln('Неверно')elsewriten('Верно')end?

Program mimi ;

var a, b : integer ;

begin

readln (a) ;

if 99 < ; a < ; then

writeln('Неверно')

else

if a> ; 999 then

writeln('Неверно')

else

writen('Верно')

end.

Выдаёт : pas(5) : Ожидался идентификатор

Что не так?

AvEnTaDoR005 25 сент. 2020 г., 12:43:18 | 5 - 9 классы

Program TELESHOP ; var x : real ; begin writeln ('?

Program TELESHOP ; var x : real ; begin writeln ('.

') ; write ('.

') ; write ('.

') ; readln (x) ; if x< ; = 1 then begin if x = 1 then begin writeln ('.

') ; writeln ('.

') ; end else begin writeln ('.

') ; end ; * else begin writeln ('.

') ; end end.

* - место ошибки.

"встречено 'else', а ожидалось оператор" Вопрос : в чем ошибка?

Ksusha1037 25 июн. 2020 г., 21:03:03 | 5 - 9 классы

Здравствуйте, помогите пожалуйста найти ошибку program name ; uses crt ; var a : integer ; begin writeln ('Введите время = ') ; readln (a) ; if (a)then ; begin writeln ('ночь') ; end ; / / / if a = 3 ?

Здравствуйте, помогите пожалуйста найти ошибку program name ; uses crt ; var a : integer ; begin writeln ('Введите время = ') ; readln (a) ; if (a)then ; begin writeln ('ночь') ; end ; / / / if a = 3 then begin writeln ('утро') ; readln (d) ; if a = 12 then begin writeln ('день') ; end ; if a = 16 then begin writeln ('вечер') ; / / / if a = 21 then begin writeln ('ночь') ; / / / end ; end ;

Fylhsqre 23 февр. 2020 г., 18:27:31 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

3. Найдите ошибки в программе и запишите исправленную программу в тетрадь : Program 3 funkciy ; Var x : y : integer Writeln (‘введите значение х’) ; Readln(х) ; Begin If x> ; 0 then y : = x ; else y : = x * x ; writeln(значение функции , y) ; end.

4. Дана программа на языке Паскаль : Program a2 ; Var a, b, c, min : real ; Begin Writeln (‘введите 3 числа’) ; Readln(a, b, c) ; min : = a ; if b.

Ряжка 25 дек. 2020 г., 18:21:48 | 5 - 9 классы

Помогите пожалуйста, cрочно?

Помогите пожалуйста, cрочно!

Составить блок - схему.

Program primer6 ;

uses crt ;

x : integer ;

begin

clrscr ;

readln(x) ;

if x mod 2 = 0 then writeln ('да')

else writeln ('нет')

end.

На этой странице сайта вы найдете ответы на вопрос Что не так в программе в конце должен вывести какое число больше program primer ; var a, b : integer ; wrateln : ; readln (a, b) ; if a&gt ; b then writeln(a) else writeln (b) ; end?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.