Помогите пожалуйста, cрочно?

Информатика | 5 - 9 классы

Помогите пожалуйста, cрочно!

Составить блок - схему.

Program primer6 ;

uses crt ;

x : integer ;

begin

clrscr ;

readln(x) ;

if x mod 2 = 0 then writeln ('да')

else writeln ('нет')

end.

Ответить на вопрос
Ответы (1)
Kitty27017 25 дек. 2020 г., 18:21:51

Ответ

(Удлинитель сообщения).

Jkz34567 27 апр. 2020 г., 20:23:42 | 5 - 9 классы

В одиннадцатой строке пишет "Встречно else, а ожидалось ; ", но весь прикол, что если я поставлю туда ; то тогда он напишет "Встречно else, а ожидался оператор?

В одиннадцатой строке пишет "Встречно else, а ожидалось ; ", но весь прикол, что если я поставлю туда ; то тогда он напишет "Встречно else, а ожидался оператор!

Uses crt ; var a, b, c : integer ; begin writeln ('Что вы хотите сделать?

') ; writeln ('1 - сложить 2 - отнять 3 - разделить 4 - умножить') ; readln (c) ; clrscrn ; if c = 1 then read (a, b) ; writeln (a + b) else if c = 2 then read (a, b) ; writeln (a - b) else if c = 3 read (a, b) ; writeln (a / b) else if c = 4 ; read (a, b) ; writeln (a * b) ; else write ("Так, стоп, че за фигня?

Где то тут меня надурили.

") ; end.

Polinka275 15 мая 2020 г., 04:26:59 | 5 - 9 классы

Paskal выдаёт ошибку, помогите пожалуйста испрвить : Задача : Написать программу, которая проверяет, является ли четным введенное пользователем целое число?

Paskal выдаёт ошибку, помогите пожалуйста испрвить : Задача : Написать программу, которая проверяет, является ли четным введенное пользователем целое число.

Program cisla ; var a : integer ; begin writeln('Введите число, ') ; readln(a) ; if a mod 2 = 0 then writeln('Число четное') ; else writeln('Число нечетное') ; readln end.

Irinakirikovam 24 мая 2020 г., 05:37:28 | 5 - 9 классы

Program yura ; var x : integer ; begin writeln ('Напишите x') ; readln (x) ; if x mod 2 = 0 then writeln(x * x + (sqrt2)) else writeln(x * x * x + x) end?

Program yura ; var x : integer ; begin writeln ('Напишите x') ; readln (x) ; if x mod 2 = 0 then writeln(x * x + (sqrt2)) else writeln(x * x * x + x) end.

В чём ошибка?

Umnica1 27 дек. 2020 г., 01:45:22 | 5 - 9 классы

Составить блок схему :var a, b, c : integer ;Beginread(a, b, c) ; if (a> ; b) then a : = a else a : = b ;if (a> ; c) then a : = a else a : = c ;writeln(a) ;End?

Составить блок схему :

var a, b, c : integer ;

Begin

read(a, b, c) ; if (a> ; b) then a : = a else a : = b ;

if (a> ; c) then a : = a else a : = c ;

writeln(a) ;

End.

Руха5 1 нояб. 2020 г., 05:48:49 | 5 - 9 классы

Program kv_ur ;uses crt ;vara, b, c, d : integer ;x1, x2, x : real ;beginWriteln ('Введите a, b, c') ;Read (a, b, c) ;d : = sqr(b) - 4 * a * c ;if d> ; 0 thenbeginx1 : = - b - sqrt(d) / 2 * a ;x2 : ?

Program kv_ur ;

uses crt ;

var

a, b, c, d : integer ;

x1, x2, x : real ;

begin

Writeln ('Введите a, b, c') ;

Read (a, b, c) ;

d : = sqr(b) - 4 * a * c ;

if d> ; 0 then

begin

x1 : = - b - sqrt(d) / 2 * a ;

x2 : = - b + sqrt(d) / 2 * a ;

Writeln ('Корни уравнения : x1 = ', x1, ' x2 = ', x2) ;

end

else

if d< ; 0 then

Write ('Нет корней')

else

begin

x : = - b / 2 * a ;

Writeln ('Корень уравнения : x = ', x) ;

end ;

end.

Написать проверку.

Оорр1 6 мар. 2020 г., 00:18:39 | 5 - 9 классы

Program mimi ;var a, b : integer ;beginreadln (a) ;if 99 < ; a < ; thenwriteln('Неверно')elseif a> ; 999 thenwriteln('Неверно')elsewriten('Верно')end?

Program mimi ;

var a, b : integer ;

begin

readln (a) ;

if 99 < ; a < ; then

writeln('Неверно')

else

if a> ; 999 then

writeln('Неверно')

else

writen('Верно')

end.

Выдаёт : pas(5) : Ожидался идентификатор

Что не так?

AvEnTaDoR005 25 сент. 2020 г., 12:43:18 | 5 - 9 классы

Program TELESHOP ; var x : real ; begin writeln ('?

Program TELESHOP ; var x : real ; begin writeln ('.

') ; write ('.

') ; write ('.

') ; readln (x) ; if x< ; = 1 then begin if x = 1 then begin writeln ('.

') ; writeln ('.

') ; end else begin writeln ('.

') ; end ; * else begin writeln ('.

') ; end end.

* - место ошибки.

"встречено 'else', а ожидалось оператор" Вопрос : в чем ошибка?

Ksusha1037 25 июн. 2020 г., 21:03:03 | 5 - 9 классы

Здравствуйте, помогите пожалуйста найти ошибку program name ; uses crt ; var a : integer ; begin writeln ('Введите время = ') ; readln (a) ; if (a)then ; begin writeln ('ночь') ; end ; / / / if a = 3 ?

Здравствуйте, помогите пожалуйста найти ошибку program name ; uses crt ; var a : integer ; begin writeln ('Введите время = ') ; readln (a) ; if (a)then ; begin writeln ('ночь') ; end ; / / / if a = 3 then begin writeln ('утро') ; readln (d) ; if a = 12 then begin writeln ('день') ; end ; if a = 16 then begin writeln ('вечер') ; / / / if a = 21 then begin writeln ('ночь') ; / / / end ; end ;

111worni111wormi 5 нояб. 2020 г., 04:49:38 | 5 - 9 классы

Что не так в программе в конце должен вывести какое число больше program primer ; var a, b : integer ; wrateln : ; readln (a, b) ; if a> ; b then writeln(a) else writeln (b) ; end?

Что не так в программе в конце должен вывести какое число больше program primer ; var a, b : integer ; wrateln : ; readln (a, b) ; if a> ; b then writeln(a) else writeln (b) ; end.

Pautovadarja11 27 нояб. 2020 г., 12:52:33 | 5 - 9 классы

Дана программа : program primer3 ; uses crt ; var x : integer ; begin clrscr ; readin (x) ; if x mod 2 = 0 then wtiteln('да') else wtiteln ('нет') При каком значении x будет получен ответ 'ДА'?

Дана программа : program primer3 ; uses crt ; var x : integer ; begin clrscr ; readin (x) ; if x mod 2 = 0 then wtiteln('да') else wtiteln ('нет') При каком значении x будет получен ответ 'ДА'?

На этой странице сайта, в категории Информатика размещен ответ на вопрос Помогите пожалуйста, cрочно?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.