Паскаль, очень срочно?

Информатика | 10 - 11 классы

Паскаль, очень срочно.

Ответить на вопрос
Ответы (1)
Maksat9796 28 мар. 2020 г., 05:51:41

Var x, y : real ;

begin

read (x) ;

if x> ; 10 then y : = sqrt(x - 5) / 2 ;

if x< ; 10 then y : = (x - 5) / 2 ;

write(y)

end.

HakunaMatataDa 11 апр. 2020 г., 01:13:51 | 5 - 9 классы

Помогите пожалуйста очень надо срочно пожалуйста?

Помогите пожалуйста очень надо срочно пожалуйста.

Задачку в Паскале.

Вычислите наименьшее из трёх заданных чисел.

Пожалуйста.

Voviiiiihb 29 июл. 2020 г., 15:33:43 | 10 - 11 классы

Помогите пожалуйста очень очень срочно нужно Написать программу в Паскаль r = (max(min(x, y), z)) / 3?

Помогите пожалуйста очень очень срочно нужно Написать программу в Паскаль r = (max(min(x, y), z)) / 3.

Narina2015 2 янв. 2020 г., 02:37:57 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

Срочно нужен не сложный рисунок в Паскале, что то типа домика и дерева!

Надо очень!

Bogdashka619 21 мар. 2020 г., 16:49:10 | 10 - 11 классы

Вычислить и вывести произведение квадратов чисел натурального ряда от 3 до N (паскаль) Помогите пожалуйста очень срочно надо?

Вычислить и вывести произведение квадратов чисел натурального ряда от 3 до N (паскаль) Помогите пожалуйста очень срочно надо!

Лина291 12 янв. 2020 г., 13:57:39 | 5 - 9 классы

Сделать задание в Паскале?

Сделать задание в Паскале!

И в Блок - Схеме!

Буду очень благодарен тем кто поможет)

Или хотя бы в Паскале сделать программу).

Яна595 16 сент. 2020 г., 07:37:09 | 5 - 9 классы

ДАЮ 30 БАЛЛОВ(СРОЧНО)решите пожалуйста номер два(Паскаль 7 класс, желательно не очень сложно, а то не поверят)?

ДАЮ 30 БАЛЛОВ(СРОЧНО)решите пожалуйста номер два(Паскаль 7 класс, желательно не очень сложно, а то не поверят).

Ronin2323 16 июн. 2020 г., 08:15:06 | 5 - 9 классы

Паскаль , пожалуйста очень надо?

Паскаль , пожалуйста очень надо.

Yulika9 4 окт. 2020 г., 03:19:20 | 5 - 9 классы

Составить программу поиска элемента в одновимирному массиве ?

Составить программу поиска элемента в одновимирному массиве !

ТУРБО ПАСКАЛЬ ПОЖАЛУЙСТА ОЧЕНЬ НАДО СРОЧНО НАПИШИТЕ КОД.

Alesya18 24 дек. 2020 г., 14:45:23 | 10 - 11 классы

Здравствуйте, помогите пожалуйста составить программу в Паскаль по задаче : Составить таблицу умножения для числа S)) пожалуйста очень срочно надо?

Здравствуйте, помогите пожалуйста составить программу в Паскаль по задаче : Составить таблицу умножения для числа S)) пожалуйста очень срочно надо.

9002ДС 6 окт. 2020 г., 21:08:45 | 5 - 9 классы

Помогите?

Помогите!

Очень срочно!

Запишите на языке Паскаль.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Паскаль, очень срочно?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.