Паскаль , пожалуйста очень надо?

Информатика | 5 - 9 классы

Паскаль , пожалуйста очень надо.

Ответить на вопрос
Ответы (1)
ДенниПризрак 16 июн. 2020 г., 08:15:09

Program z3 ;

var y : real ; x : integer ;

begin

writeln('Введите X') ;

readln(x) ;

if x> ; = 10 then

y : = sqrt((x - 5) / 2)else

y : = (x - 5) / 2 ;

writeln('При x = ', x , ' y = ', y : 4 : 2) ;

readln

end.

HakunaMatataDa 11 апр. 2020 г., 01:13:51 | 5 - 9 классы

Помогите пожалуйста очень надо срочно пожалуйста?

Помогите пожалуйста очень надо срочно пожалуйста.

Задачку в Паскале.

Вычислите наименьшее из трёх заданных чисел.

Пожалуйста.

Voviiiiihb 29 июл. 2020 г., 15:33:43 | 10 - 11 классы

Помогите пожалуйста очень очень срочно нужно Написать программу в Паскаль r = (max(min(x, y), z)) / 3?

Помогите пожалуйста очень очень срочно нужно Написать программу в Паскаль r = (max(min(x, y), z)) / 3.

Narina2015 2 янв. 2020 г., 02:37:57 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

Срочно нужен не сложный рисунок в Паскале, что то типа домика и дерева!

Надо очень!

Лина291 12 янв. 2020 г., 13:57:39 | 5 - 9 классы

Сделать задание в Паскале?

Сделать задание в Паскале!

И в Блок - Схеме!

Буду очень благодарен тем кто поможет)

Или хотя бы в Паскале сделать программу).

Koldin29 1 мая 2020 г., 06:10:17 | 5 - 9 классы

Напишите в турбо паскале движение объекта, квадрата пожалуйста?

Напишите в турбо паскале движение объекта, квадрата пожалуйста!

Не очень сложно для класса 6 - 8.

Nerann 22 дек. 2020 г., 04:28:57 | 5 - 9 классы

ПОЖАЛУЙСТА?

ПОЖАЛУЙСТА!

СОСТАВИТЬ ПРОГРАММУ НА ПАСКАЛЕ, КОТОРАЯ ПРИ ВЫВОДЕ УДАЛЯЛА БЫ ИЗ СТРОКИ ТЕКСТА ЦИФРЫ.

ОЧЕНЬ НУЖНО ПОЖАЛУЙСТА ПОМОГИТЕ!

Andriyk82 26 окт. 2020 г., 18:51:14 | 1 - 4 классы

Помогите пожалуйста, очень надо 60 баллов Паскаль АВС?

Помогите пожалуйста, очень надо 60 баллов Паскаль АВС.

1701alexandral 28 мар. 2020 г., 05:51:38 | 10 - 11 классы

Паскаль, очень срочно?

Паскаль, очень срочно.

Alesya18 24 дек. 2020 г., 14:45:23 | 10 - 11 классы

Здравствуйте, помогите пожалуйста составить программу в Паскаль по задаче : Составить таблицу умножения для числа S)) пожалуйста очень срочно надо?

Здравствуйте, помогите пожалуйста составить программу в Паскаль по задаче : Составить таблицу умножения для числа S)) пожалуйста очень срочно надо.

9002ДС 6 окт. 2020 г., 21:08:45 | 5 - 9 классы

Помогите?

Помогите!

Очень срочно!

Запишите на языке Паскаль.

На этой странице находится ответ на вопрос Паскаль , пожалуйста очень надо?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.