Помогите пожалуйста очень надо срочно пожалуйста?

Информатика | 5 - 9 классы

Помогите пожалуйста очень надо срочно пожалуйста.

Задачку в Паскале.

Вычислите наименьшее из трёх заданных чисел.

Пожалуйста.

Ответить на вопрос
Ответы (1)
Zass22 11 апр. 2020 г., 01:13:52

Program a1 ;

uses crt ;

var a, b, c, k : longint ;

begin

clrscr ;

write('Введите первое число : ') ; readln(a) ;

write('Введите второе число : ') ; readln(b) ;

write('Введите третье число : ') ; readln(c) ;

if a< ; b then k : = a else k : = b ;

if b< ; k then k : = b ;

writeln(k) ;

readln

end.

Если Paskal ABC, то выделенное можно не писать.

Иван25042003 14 янв. 2020 г., 23:52:02 | 1 - 4 классы

Вычислить произведение первых десяти натуральных чисел?

Вычислить произведение первых десяти натуральных чисел.

Паскаль.

Помогите пожалуйста : ).

Maria2121232 27 мая 2020 г., 18:48:07 | 1 - 4 классы

Решите пожалуйста очень срочно задачку?

Решите пожалуйста очень срочно задачку.

Bogdashka619 21 мар. 2020 г., 16:49:10 | 10 - 11 классы

Вычислить и вывести произведение квадратов чисел натурального ряда от 3 до N (паскаль) Помогите пожалуйста очень срочно надо?

Вычислить и вывести произведение квадратов чисел натурального ряда от 3 до N (паскаль) Помогите пожалуйста очень срочно надо!

Tanuchka20111 15 мар. 2020 г., 02:12:04 | 10 - 11 классы

Помогите пожалуйста с информатикой?

Помогите пожалуйста с информатикой.

Нарисуйте блок - схему для нахождения наименьшего из трех заданных чисел.

Katya2402 26 апр. 2020 г., 05:20:34 | 5 - 9 классы

Помогите в Паскале пожалуйста?

Помогите в Паскале пожалуйста.

Написать программу, вычисляющую сумму наибольшего и наименьшего чисел из 15 введенных вами.

Andgeli11 19 дек. 2020 г., 07:20:10 | 5 - 9 классы

ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО Найдите произведение цифр заданного четырехзначного числа?

ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО Найдите произведение цифр заданного четырехзначного числа.

Сделать программу на Паскаль.

Laurisdarzins 23 июн. 2020 г., 14:52:53 | 10 - 11 классы

Написать программу, выделяющую из некоторого заданного множества подмножество четных чисел?

Написать программу, выделяющую из некоторого заданного множества подмножество четных чисел.

Паскаль, как можно быстрее, пожалуйста.

Vovavovan04 15 авг. 2020 г., 18:05:02 | 5 - 9 классы

Помогите, пожалуйста, решить задачку в Паскале?

Помогите, пожалуйста, решить задачку в Паскале.

Rabadanova82 18 февр. 2020 г., 04:45:36 | 10 - 11 классы

Пожалуйста сделайте мне 2 задачки очень срочно)?

Пожалуйста сделайте мне 2 задачки очень срочно).

Ник3527 18 окт. 2020 г., 17:39:34 | 5 - 9 классы

Помогите со 2 задачкой?

Помогите со 2 задачкой!

Пожалуйста, сделать надо на паскале.

Если вам необходимо получить ответ на вопрос Помогите пожалуйста очень надо срочно пожалуйста?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.