Помогите пожалуйста очень очень срочно нужно Написать программу в Паскаль r = (max(min(x, y), z)) / 3?

Информатика | 10 - 11 классы

Помогите пожалуйста очень очень срочно нужно Написать программу в Паскаль r = (max(min(x, y), z)) / 3.

Ответить на вопрос
Ответы (1)
Lek111 29 июл. 2020 г., 15:33:44

Var r, x, y, z, min, max : real ;

begin Write('Введите x, y, z : ') ; Read(x, y, z) ; if x< ; y then min : = x else min : = y ; if z> ; min then max : = z else max : = min ; r : = max / 3 ; Writeln('r = ', r)

end.

Тестовое решение :

Введите x, y, z : 18.

4 9. 62 10.

7

r = 3.

56666666666667.

Dias2310 13 июн. 2020 г., 20:10:59 | 10 - 11 классы

Помогите пожалуйста , нужно написать программу на Паскале (Тест по любому из предметов )?

Помогите пожалуйста , нужно написать программу на Паскале (Тест по любому из предметов ).

Urybkina 20 дек. 2020 г., 20:12:12 | 5 - 9 классы

В Паскале ABC?

В Паскале ABC.

Написать программу для расчета покупки карандашей и ручек.

Очень надо, помогите.

Kiska98 13 нояб. 2020 г., 13:59:03 | 10 - 11 классы

Помогите написать программу?

Помогите написать программу.

Очень срочно надо.

JuleySergeevna 10 янв. 2020 г., 12:49:23 | 5 - 9 классы

Написать программу в Паскаль, помогите пожалуйста?

Написать программу в Паскаль, помогите пожалуйста.

Nerann 22 дек. 2020 г., 04:28:57 | 5 - 9 классы

ПОЖАЛУЙСТА?

ПОЖАЛУЙСТА!

СОСТАВИТЬ ПРОГРАММУ НА ПАСКАЛЕ, КОТОРАЯ ПРИ ВЫВОДЕ УДАЛЯЛА БЫ ИЗ СТРОКИ ТЕКСТА ЦИФРЫ.

ОЧЕНЬ НУЖНО ПОЖАЛУЙСТА ПОМОГИТЕ!

Arsenikum 10 мая 2020 г., 16:44:53 | 5 - 9 классы

Помогите плиз написать программу на Паскале?

Помогите плиз написать программу на Паскале.

На первой фотке то, по чему надо писать программу, далее дополнительная инфа очень срочно!

Добавлю баллы за правильный ответ!

Daha097641 10 авг. 2020 г., 09:25:31 | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА, очень срочно нужно написать программу в Pascal(ABC)?

ПОМОГИТЕ, ПОЖАЛУЙСТА, очень срочно нужно написать программу в Pascal(ABC).

Milanazek777 19 дек. 2020 г., 23:54:41 | 10 - 11 классы

Помогите пожалуйста написать программу в паскале?

Помогите пожалуйста написать программу в паскале.

Fimata 30 сент. 2020 г., 17:13:16 | 10 - 11 классы

ПОМОГИТЕ ПОЖАЛУЙСТА?

ПОМОГИТЕ ПОЖАЛУЙСТА!

ОЧЕНЬ НУЖНО!

Дано простое число.

Найти следующее за ним простое число.

Программа Паскаль.

Alesya18 24 дек. 2020 г., 14:45:23 | 10 - 11 классы

Здравствуйте, помогите пожалуйста составить программу в Паскаль по задаче : Составить таблицу умножения для числа S)) пожалуйста очень срочно надо?

Здравствуйте, помогите пожалуйста составить программу в Паскаль по задаче : Составить таблицу умножения для числа S)) пожалуйста очень срочно надо.

На этой странице находится вопрос Помогите пожалуйста очень очень срочно нужно Написать программу в Паскаль r = (max(min(x, y), z)) / 3?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.