Вычислить и вывести произведение квадратов чисел натурального ряда от 3 до N (паскаль) Помогите пожалуйста очень срочно надо?

Информатика | 10 - 11 классы

Вычислить и вывести произведение квадратов чисел натурального ряда от 3 до N (паскаль) Помогите пожалуйста очень срочно надо!

Ответить на вопрос
Ответы (1)
Ewakund 21 мар. 2020 г., 16:49:13

Var res : int64 ; i, n : integer ;

begin res : = 1 ; for i : = 3 to n do res : = res * sqr (i) ; writeln (res) ;

end.

Иван25042003 14 янв. 2020 г., 23:52:02 | 1 - 4 классы

Вычислить произведение первых десяти натуральных чисел?

Вычислить произведение первых десяти натуральных чисел.

Паскаль.

Помогите пожалуйста : ).

HakunaMatataDa 11 апр. 2020 г., 01:13:51 | 5 - 9 классы

Помогите пожалуйста очень надо срочно пожалуйста?

Помогите пожалуйста очень надо срочно пожалуйста.

Задачку в Паскале.

Вычислите наименьшее из трёх заданных чисел.

Пожалуйста.

Eminemka789 5 окт. 2020 г., 21:47:08 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

Написать программу , которая вычислит отдельные суммы четных и нечетных чисел натурального ряда и их произведения.

Никита245 20 июн. 2020 г., 07:33:54 | 5 - 9 классы

Добрый вечер, Дорогие знатоки, пожалуйста помогите?

Добрый вечер, Дорогие знатоки, пожалуйста помогите!

1) Определите произведение натуральных чисел от 1 до n.

2) Вывести на экран квадраты натуральных чисел от 15 до 25.

Заранее огромное - огромное спасибо!

Риночна 1 февр. 2020 г., 14:08:23 | 5 - 9 классы

Дано множество натуральных чисел от 1 до 20, вывести множество квадратов элементовНужно составить программу по языку Паскаль?

Дано множество натуральных чисел от 1 до 20, вывести множество квадратов элементов

Нужно составить программу по языку Паскаль.

Помогите даю 53 балла.

Kara37 7 нояб. 2020 г., 17:42:31 | 5 - 9 классы

Найти произведение квадратов натуральных чисел от O до N в паскале?

Найти произведение квадратов натуральных чисел от O до N в паскале.

Alinkakoicheva 19 апр. 2020 г., 17:17:06 | 5 - 9 классы

Помлгите срочном нужно составить программу для произведения чисел натурального ряда?

Помлгите срочном нужно составить программу для произведения чисел натурального ряда.

Dsaasdaf 3 окт. 2020 г., 18:04:51 | 5 - 9 классы

В интервале от 1 до 100 натуральных чисел вывести числа делящиеся на 5?

В интервале от 1 до 100 натуральных чисел вывести числа делящиеся на 5.

Напишите в паскаль пожалуйста и если можно схему.

Мистэр 24 сент. 2020 г., 04:01:14 | 5 - 9 классы

ПОМОГИТЕ РЕШИТЬ ИНФОРМАТИКУ ПОЖАЛУЙСТА?

ПОМОГИТЕ РЕШИТЬ ИНФОРМАТИКУ ПОЖАЛУЙСТА!

Написать программу, которая вычислит сумму и произведения ряда натуральных чисел от 1 до n.

Alexkon 24 окт. 2020 г., 11:04:27 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

Составить программу вычисления квадратов 5 натуральных чисел , начиная с 3.

Вывести на экран эти числа и их произведения.

На этой странице сайта вы найдете ответы на вопрос Вычислить и вывести произведение квадратов чисел натурального ряда от 3 до N (паскаль) Помогите пожалуйста очень срочно надо?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.