Составьте программу которая находит позицию пробела в строке s состоящей из двух слов разделенных пробелом?

Информатика | 10 - 11 классы

Составьте программу которая находит позицию пробела в строке s состоящей из двух слов разделенных пробелом.

Строка вводится с клавиатуры.

Ответить на вопрос
Ответы (1)
Solensok 15 янв. 2020 г., 00:09:47

Var s : string ;

begin readln(s) ; writeln(pos(' ', s)) ;

end.

Тестовое решение :

Всем привет!

5.

Ваня147 14 дек. 2020 г., 12:30:36 | 5 - 9 классы

Дана строка, состоящая из русских слов, разделенных пробелами (одним или несколькими)?

Дана строка, состоящая из русских слов, разделенных пробелами (одним или несколькими).

Вывести строку, содержащую эти же слова (разделенные одним пробелом), но расположенные в обратном порядке.

Help me!

Saskemad 21 янв. 2020 г., 18:59:07 | 10 - 11 классы

С клавиатуры вводится произвольная строка, состоящая из символов латинского алфавита?

С клавиатуры вводится произвольная строка, состоящая из символов латинского алфавита.

Группы символов, раздельные пробелами, и не имеющие пробелов внутри будем называть словами.

Напишите программу, которая заменяет каждое слово строки на его длину.

Длина строки не более 100 символов.

Например : Исходная строка : "An example of a string of characters " Преобразованная строка "2 7 2 1 2 10".

ПНПУКН55444 8 авг. 2020 г., 11:51:31 | 10 - 11 классы

С клавиатуру вводится строка?

С клавиатуру вводится строка.

Определить в ней количество пробелов.

Bashtik1999 10 июн. 2020 г., 06:25:56 | 10 - 11 классы

С клавиатуры вводится строка, содержащая три слова, разделённые пробелом?

С клавиатуры вводится строка, содержащая три слова, разделённые пробелом.

Напишите программу, которая меняет местами второе и третье слово.

Lazarus.

Идиото 4 апр. 2020 г., 08:03:45 | 10 - 11 классы

1. С клавиатуры вводится слово, распечатать все его буквы через пробел?

1. С клавиатуры вводится слово, распечатать все его буквы через пробел.

(после последней буквы пробела быть не должно).

2. Написать программу, которая удаляет первое слово из строки введенной с клавиатуры и вместо него вставляет заданное.

Ossia 16 нояб. 2020 г., 19:29:11 | 10 - 11 классы

С клавиатуры введена строка, состоящая из трёх 2 - х значных чисел, разделенных пробелами?

С клавиатуры введена строка, состоящая из трёх 2 - х значных чисел, разделенных пробелами.

Найти произведение этих чисел и вывести его на экран.

Еваника 10 мар. 2020 г., 08:55:01 | 5 - 9 классы

С клавиатуры вводится строка состоящая из букв, знака пробела и циифр?

С клавиатуры вводится строка состоящая из букв, знака пробела и циифр.

Определите количество цифр в этой строке.

Lenokmalyshok 1 мая 2020 г., 18:53:58 | 1 - 4 классы

Составьте программу вводящую предложения, состоящие из слов, разделенных произвольным количеством пробелов?

Составьте программу вводящую предложения, состоящие из слов, разделенных произвольным количеством пробелов.

Предложения вводятся в одну строку.

Программа должна переписать введенную строку, оставив полько по одному пробелу между словами.

Kras22 17 янв. 2020 г., 12:55:20 | 10 - 11 классы

СРОЧНО дана строка, состоящая из двух слов, разделенных пробелом?

СРОЧНО дана строка, состоящая из двух слов, разделенных пробелом.

Написать программу меняющую части строки до и после пробела местами и добавляющую в конец строки восклицательный знак.

Решить в паскале.

Цааж 18 окт. 2020 г., 12:53:20 | 10 - 11 классы

Решить либо на С, С + + , PascalДана строка, состоящая из слов, разделенных пробелами?

Решить либо на С, С + + , Pascal

Дана строка, состоящая из слов, разделенных пробелами.

Напишите программу, удаляющую лишние пробелы и добавляющую недостающие пробелы.

Пробел считается лишним, если он : * стоит в начале строки ; * стоит перед знаком препинания ; * стоит в конце строки ; * следует за пробелом.

Добавить пробел после знака препинания, при условии выполнения предыдущих пунктов.

Если вам необходимо получить ответ на вопрос Составьте программу которая находит позицию пробела в строке s состоящей из двух слов разделенных пробелом?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.