С клавиатуру вводится строка?

Информатика | 10 - 11 классы

С клавиатуру вводится строка.

Определить в ней количество пробелов.

Ответить на вопрос
Ответы (1)
3МИ 8 авг. 2020 г., 11:51:35

Var s : string ; n, k : integer ;

begin

s : = 'Проба она проходит первый раз и можем выполняться' ; / / несколько раз' ;

n : = 1 ;

while n> ; 0 do begin

n : = pos(' ', s) ; k : = k + 1 ; delete(s, 1, n) ; end ;

write(k - 1) ; end.

Hazeevar79 20 дек. 2020 г., 12:41:51 | 10 - 11 классы

С клавиатуры вводится строка?

С клавиатуры вводится строка.

С новой строки вводится буква.

Составьте программу подсчета количества заданных букв в заданной строке.

Определить, является ли длина введенного слова числом, кратным трем.

Определить, заканчивается ли введенное слово гласной буквой.

Rudywade 13 янв. 2020 г., 14:58:31 | 10 - 11 классы

Заданы М строк слов, которые вводятся с клавиатуры?

Заданы М строк слов, которые вводятся с клавиатуры.

Подсчитать количество гласных букв в каждой из заданных строк.

Moskva15 2 окт. 2020 г., 14:07:12 | 5 - 9 классы

Помогите решить задачу в Паскале : вводится строка с клавиатуры?

Помогите решить задачу в Паскале : вводится строка с клавиатуры.

Определить сколько в ней о.

Bashtik1999 10 июн. 2020 г., 06:25:56 | 10 - 11 классы

С клавиатуры вводится строка, содержащая три слова, разделённые пробелом?

С клавиатуры вводится строка, содержащая три слова, разделённые пробелом.

Напишите программу, которая меняет местами второе и третье слово.

Lazarus.

Идиото 4 апр. 2020 г., 08:03:45 | 10 - 11 классы

1. С клавиатуры вводится слово, распечатать все его буквы через пробел?

1. С клавиатуры вводится слово, распечатать все его буквы через пробел.

(после последней буквы пробела быть не должно).

2. Написать программу, которая удаляет первое слово из строки введенной с клавиатуры и вместо него вставляет заданное.

Еваника 10 мар. 2020 г., 08:55:01 | 5 - 9 классы

С клавиатуры вводится строка состоящая из букв, знака пробела и циифр?

С клавиатуры вводится строка состоящая из букв, знака пробела и циифр.

Определите количество цифр в этой строке.

Simlich 11 янв. 2020 г., 12:56:45 | 5 - 9 классы

С клавиатуры вводится три строки вида Фамилия пробел Имя пробел Рост?

С клавиатуры вводится три строки вида Фамилия пробел Имя пробел Рост.

Определить фамилию и имя самого высокого человека d pascal abc.

СинийШар 15 янв. 2020 г., 00:09:44 | 10 - 11 классы

Составьте программу которая находит позицию пробела в строке s состоящей из двух слов разделенных пробелом?

Составьте программу которая находит позицию пробела в строке s состоящей из двух слов разделенных пробелом.

Строка вводится с клавиатуры.

Gulzatka 27 мая 2020 г., 16:25:21 | 5 - 9 классы

С клавиатуры вводится текст, слова в котором отделяются любым количеством пробелов?

С клавиатуры вводится текст, слова в котором отделяются любым количеством пробелов.

На экран вывести текст, слова в котором отделяются друг от друга одним пробелом.

Мазоха 5 апр. 2020 г., 15:26:49 | 5 - 9 классы

С клавиатуры вводится строка str, а также символ для подсчета определить количество этих символов во введенной строке?

С клавиатуры вводится строка str, а также символ для подсчета определить количество этих символов во введенной строке.

На этой странице вы найдете ответ на вопрос С клавиатуру вводится строка?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 10 - 11 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.