С клавиатуры введена строка, состоящая из трёх 2 - х значных чисел, разделенных пробелами?

Информатика | 10 - 11 классы

С клавиатуры введена строка, состоящая из трёх 2 - х значных чисел, разделенных пробелами.

Найти произведение этих чисел и вывести его на экран.

Ответить на вопрос
Ответы (1)
МарияНиколаева 16 нояб. 2020 г., 19:29:14

Program blabla ;

Var a, b : integer ;

Begin

Readln(a, b) ;

Writeln(a * b) ;

End.

Ваня147 14 дек. 2020 г., 12:30:36 | 5 - 9 классы

Дана строка, состоящая из русских слов, разделенных пробелами (одним или несколькими)?

Дана строка, состоящая из русских слов, разделенных пробелами (одним или несколькими).

Вывести строку, содержащую эти же слова (разделенные одним пробелом), но расположенные в обратном порядке.

Help me!

Ekaterina472 22 авг. 2020 г., 05:36:51 | 5 - 9 классы

С клавиатуры ввели 10 чисел положительных и отрицательных?

С клавиатуры ввели 10 чисел положительных и отрицательных.

Необходимо вывести на экран сумму всех положительных чисел.

Дашуля654 30 мар. 2020 г., 20:43:56 | 10 - 11 классы

Заполнить массив шестью целыми числами введёнными с клавиатуры , вывести его на экран и посчитать сред?

Заполнить массив шестью целыми числами введёнными с клавиатуры , вывести его на экран и посчитать сред.

Аримфетич.

Этих чисел.

Hrytskivng 25 февр. 2020 г., 15:51:02 | 5 - 9 классы

Найти и вывести на экран сумму нечетных чисел от 1 до 10?

Найти и вывести на экран сумму нечетных чисел от 1 до 10.

Найти и вывести на экран квадраты чисел от 1 до 9.

Найти и вывести на экран произведение чисел от 5 до 12.

Найти и вывести на экран сумму первых десяти чисел.

Зарание спасибо!

Лерочка88775 24 апр. 2020 г., 20:08:37 | 5 - 9 классы

Из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна А?

Из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна А.

( А вводится с клавиатуры).

Natamay1980 19 июн. 2020 г., 09:52:40 | 5 - 9 классы

Найти произведение чисел введеных с клавиатуры, пока не будет введен 0?

Найти произведение чисел введеных с клавиатуры, пока не будет введен 0.

Maksimko15 1 июн. 2020 г., 15:00:44 | 10 - 11 классы

С клавиатуры вводится строка?

С клавиатуры вводится строка.

Найти и вывести на экран её длину.

Паскаль.

СинийШар 15 янв. 2020 г., 00:09:44 | 10 - 11 классы

Составьте программу которая находит позицию пробела в строке s состоящей из двух слов разделенных пробелом?

Составьте программу которая находит позицию пробела в строке s состоящей из двух слов разделенных пробелом.

Строка вводится с клавиатуры.

Патти15 29 окт. 2020 г., 16:59:16 | 5 - 9 классы

С помощью генератора случайных чисел получить 8 чисел из диапазана от 0 до 20, вывести на экран в первой строке все эти числа, через пробел, а во второй строке только четные из них?

С помощью генератора случайных чисел получить 8 чисел из диапазана от 0 до 20, вывести на экран в первой строке все эти числа, через пробел, а во второй строке только четные из них.

GpoMpo 30 окт. 2020 г., 08:04:56 | 5 - 9 классы

Ввести с клавиатуры символьную строку?

Ввести с клавиатуры символьную строку.

Вывести на экран перевернутую строку.

На Pascal.

Перед вами страница с вопросом С клавиатуры введена строка, состоящая из трёх 2 - х значных чисел, разделенных пробелами?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.