С клавиатуры вводится строка, содержащая три слова, разделённые пробелом?

Информатика | 10 - 11 классы

С клавиатуры вводится строка, содержащая три слова, разделённые пробелом.

Напишите программу, которая меняет местами второе и третье слово.

Lazarus.

Ответить на вопрос
Ответы (1)
Pantera87 10 июн. 2020 г., 06:26:02

Program P4 ;

type A : array[1.

30] of char ;

var c : string[30] ;

begin

Writeln('Введите слова через пробел') ; Readln(c[1.

10], c[11.

20], c[21.

30]) ;

Writeln('Результат') ; Writeln(c[1.

10], c[21.

30], c[11.

20]) ;

end.

P. S.

Может быть неверно.

Saskemad 21 янв. 2020 г., 18:59:07 | 10 - 11 классы

С клавиатуры вводится произвольная строка, состоящая из символов латинского алфавита?

С клавиатуры вводится произвольная строка, состоящая из символов латинского алфавита.

Группы символов, раздельные пробелами, и не имеющие пробелов внутри будем называть словами.

Напишите программу, которая заменяет каждое слово строки на его длину.

Длина строки не более 100 символов.

Например : Исходная строка : "An example of a string of characters " Преобразованная строка "2 7 2 1 2 10".

Sergijsavin 28 мая 2020 г., 21:18:13 | 10 - 11 классы

Составьте программу которая позволяет удалить слово t из строки s?

Составьте программу которая позволяет удалить слово t из строки s.

Строка s и слово t, которое надо удалить, вводятся с клавиатуры.

ПНПУКН55444 8 авг. 2020 г., 11:51:31 | 10 - 11 классы

С клавиатуру вводится строка?

С клавиатуру вводится строка.

Определить в ней количество пробелов.

Valera1316 28 янв. 2020 г., 05:59:53 | 5 - 9 классы

Составьте программу нахождения количество слов в предложении?

Составьте программу нахождения количество слов в предложении.

Предложение состоит из слов, отделёный друг от друга одним пробелом, вводится с клавиатуры.

Nastyahulevych 6 окт. 2020 г., 11:39:00 | 5 - 9 классы

Используя функцию INSERT и POS , в данной строке, содержащей два слова, разделённых запятой, добавить пробел после запятой?

Используя функцию INSERT и POS , в данной строке, содержащей два слова, разделённых запятой, добавить пробел после запятой.

Идиото 4 апр. 2020 г., 08:03:45 | 10 - 11 классы

1. С клавиатуры вводится слово, распечатать все его буквы через пробел?

1. С клавиатуры вводится слово, распечатать все его буквы через пробел.

(после последней буквы пробела быть не должно).

2. Написать программу, которая удаляет первое слово из строки введенной с клавиатуры и вместо него вставляет заданное.

Lenokmalyshok 1 мая 2020 г., 18:53:58 | 1 - 4 классы

Составьте программу вводящую предложения, состоящие из слов, разделенных произвольным количеством пробелов?

Составьте программу вводящую предложения, состоящие из слов, разделенных произвольным количеством пробелов.

Предложения вводятся в одну строку.

Программа должна переписать введенную строку, оставив полько по одному пробелу между словами.

Kras22 17 янв. 2020 г., 12:55:20 | 10 - 11 классы

СРОЧНО дана строка, состоящая из двух слов, разделенных пробелом?

СРОЧНО дана строка, состоящая из двух слов, разделенных пробелом.

Написать программу меняющую части строки до и после пробела местами и добавляющую в конец строки восклицательный знак.

Решить в паскале.

Никакого 16 июл. 2020 г., 11:17:30 | 5 - 9 классы

Дана строка , содержащее слово, записанное через дефис?

Дана строка , содержащее слово, записанное через дефис.

Написать программу , которая вставляет пробелы перед и после дефиса.

Помогите пожалуйста!

СинийШар 15 янв. 2020 г., 00:09:44 | 10 - 11 классы

Составьте программу которая находит позицию пробела в строке s состоящей из двух слов разделенных пробелом?

Составьте программу которая находит позицию пробела в строке s состоящей из двух слов разделенных пробелом.

Строка вводится с клавиатуры.

На этой странице находится вопрос С клавиатуры вводится строка, содержащая три слова, разделённые пробелом?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.