Составьте программу позволяющую удвоить каждый символ заданной строки и вывести полученную строку на экран?

Информатика | 5 - 9 классы

Составьте программу позволяющую удвоить каждый символ заданной строки и вывести полученную строку на экран.

Ответить на вопрос
Ответы (1)
Серый234 27 июл. 2020 г., 14:02:05

Var a, b : string ;

i : integer ;

begin

write('Введите строку : ') ; readln(a) ;

b : = '' ;

for i : = 1 to length(a) do b : = b + a[i] + a[i] ;

write('Новая строка : ', b) ;

end.

Love012 3 апр. 2020 г., 20:51:45 | 10 - 11 классы

Составить программу позволяющую удвоить все буквы а в строке?

Составить программу позволяющую удвоить все буквы а в строке.

89129627357 12 апр. 2020 г., 07:10:10 | 10 - 11 классы

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран?

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран.

Irinaairina 3 мая 2020 г., 08:49:01 | 5 - 9 классы

Составьте программу, позволяющую проверить правописание "жи" и "ши" в строке s?

Составьте программу, позволяющую проверить правописание "жи" и "ши" в строке s.

Выведите на экран количество допущенных ошибок и исправленную строку.

Natig17 5 нояб. 2020 г., 06:43:32 | 5 - 9 классы

Даны две строки?

Даны две строки.

Написать программу для вывода на экран слова полученного из суммы двух вторых букв каждой строки.

Пожалуйста!

Срочно!

Prostmasha2014 21 нояб. 2020 г., 04:28:36 | 5 - 9 классы

Ввести строку с клавиатуры ввести символ с клавиатуры используя оператора ввода задать некоторую строку содержашая 15 - 25 символов определить длину строки вывести на экран сам символ и позицую в като?

Ввести строку с клавиатуры ввести символ с клавиатуры используя оператора ввода задать некоторую строку содержашая 15 - 25 символов определить длину строки вывести на экран сам символ и позицую в каторой он найден (также надо задать любое четверостишие это оченка 5).

Здлдк 5 янв. 2020 г., 11:00:34 | 5 - 9 классы

Ввести строку символов определить и вывести на экран ее длину?

Ввести строку символов определить и вывести на экран ее длину.

Вывести на экран первый и последний символ этой строки.

Inga89 11 сент. 2020 г., 06:34:58 | 5 - 9 классы

Дана строка?

Дана строка.

Вывести ее на экран по одному символу в обратном порядке.

Kokainovayaprin 20 февр. 2020 г., 14:38:15 | 10 - 11 классы

Задано существительное 1 - го склонения, оканчивающееся на "а"?

Задано существительное 1 - го склонения, оканчивающееся на "а".

Составьте программу, позволяющую вывести на экран это слово во всех падежах.

Умникус2015 21 сент. 2020 г., 13:21:12 | 10 - 11 классы

Заданы матрица порядка n и число k?

Заданы матрица порядка n и число k.

Разделить элементы k - й строки на диагональный элемент, расположенный в этой строке.

Исходную и полученную матрицы вывести на экран.

Непонятно 6 дек. 2020 г., 01:10:08 | 10 - 11 классы

Программа вводит две строки?

Программа вводит две строки.

Из более длинной строки программа выводит все символы, коды которых > ; 70.

В короткой строке заменяет все «!

» знаки на « * » и выводит короткую строку на экран.

Вы перешли к вопросу Составьте программу позволяющую удвоить каждый символ заданной строки и вывести полученную строку на экран?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.