Ввести строку с клавиатуры ввести символ с клавиатуры используя оператора ввода задать некоторую строку содержашая 15 - 25 символов определить длину строки вывести на экран сам символ и позицую в като?

Информатика | 5 - 9 классы

Ввести строку с клавиатуры ввести символ с клавиатуры используя оператора ввода задать некоторую строку содержашая 15 - 25 символов определить длину строки вывести на экран сам символ и позицую в каторой он найден (также надо задать любое четверостишие это оченка 5).

Ответить на вопрос
Ответы (1)
Умник51603002 21 нояб. 2020 г., 04:28:39

Var ch, n, i : longint ;

ch1, s : string ;

begin read(s, ch) ; n : = length(s) ; writeln(n, ' ', ch) ; str(ch, ch1) ; for i : = 1 to n do if s[i] = ch1 then write(i, ' ') ;

end.

Сфавыпрвна 22 мар. 2020 г., 01:30:27 | 10 - 11 классы

ВпрограммеC + + ?

ВпрограммеC + + .

Ввести массив символов разделителей с заданным количеством символов, число и массив строк текста, содержащий неизвестное заранее количество строк.

Последней строкой текста будет строка, после ввода которой количество одинаковых слов в тексте превысит заданное в исходных данных число.

Из строк введенного текста сформировать другой текст, в котором строки будут располагаться в порядке увеличения количества символов разделителей с одновременным удалением строк, в которых было повторение любого символа разделителя.

89129627357 12 апр. 2020 г., 07:10:10 | 10 - 11 классы

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран?

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран.

Vakek51 27 июл. 2020 г., 14:01:59 | 5 - 9 классы

Составьте программу позволяющую удвоить каждый символ заданной строки и вывести полученную строку на экран?

Составьте программу позволяющую удвоить каждый символ заданной строки и вывести полученную строку на экран.

Ketymailcom 14 июн. 2020 г., 00:15:58 | 10 - 11 классы

С клавиатуры вводят слово и символ?

С клавиатуры вводят слово и символ.

Составьте программу, которая определяет позицию заданного символа.

Katyabulanova 18 нояб. 2020 г., 20:22:27 | 10 - 11 классы

С клавиатуры вводят слово и символ?

С клавиатуры вводят слово и символ.

Составить программу, которая : а)проверяет есть ли в этом слове заданный символ б)определяет позицию заданного символа в)подсчитывает количество вхождений заданного символа.

Вит10п1 28 июн. 2020 г., 23:20:52 | 5 - 9 классы

РЕБЯТА, ПОМОГИТЕ ПОЖАЛУЙСТА?

РЕБЯТА, ПОМОГИТЕ ПОЖАЛУЙСТА!

ОЧЕНЬ ВАЖНООО!

ЗАДАЧА 1 ВВЕСТИ С КЛАВИАТУРЫ СТРОКУ СИМВОЛОВ.

НАПЕЧАТАТЬ ОТДЕЛЬНОЙ СТРОКОЙ ПЕРВОЕ СЛОВО В ОБРАТНОМ ПОРЯДКЕ.

ПОЛУЧИТЬ КОД ПЕРВОГО СИМВОЛА ИСХОДНОЙ СТРОКИ.

HELP.

ЗаЙкА004567 23 нояб. 2020 г., 13:18:45 | 10 - 11 классы

Ввести с клавиатуры строку?

Ввести с клавиатуры строку.

Сформировать новую строку, в которой все символы из первой строки разделены пробелами.

Помогите, пожалуйста).

Здлдк 5 янв. 2020 г., 11:00:34 | 5 - 9 классы

Ввести строку символов определить и вывести на экран ее длину?

Ввести строку символов определить и вывести на экран ее длину.

Вывести на экран первый и последний символ этой строки.

Мазоха 5 апр. 2020 г., 15:26:49 | 5 - 9 классы

С клавиатуры вводится строка str, а также символ для подсчета определить количество этих символов во введенной строке?

С клавиатуры вводится строка str, а также символ для подсчета определить количество этих символов во введенной строке.

GpoMpo 30 окт. 2020 г., 08:04:56 | 5 - 9 классы

Ввести с клавиатуры символьную строку?

Ввести с клавиатуры символьную строку.

Вывести на экран перевернутую строку.

На Pascal.

Вопрос Ввести строку с клавиатуры ввести символ с клавиатуры используя оператора ввода задать некоторую строку содержашая 15 - 25 символов определить длину строки вывести на экран сам символ и позицую в като?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.