Задано существительное 1 - го склонения, оканчивающееся на "а"?

Информатика | 10 - 11 классы

Задано существительное 1 - го склонения, оканчивающееся на "а".

Составьте программу, позволяющую вывести на экран это слово во всех падежах.

Ответить на вопрос
Ответы (1)
SoKoNi1995 20 февр. 2020 г., 14:38:17

Добрый день!

Данный вопрос был недавно рассмотрен.

Var a : string ;

begin

write ('Введите слово : ') ; read (a) ;

writeln ('Именительный падеж : ', copy(a, 1, length(a))) ;

writeln ('Родительный падеж : ', copy(a, 1, length(a) - 1), 'ы') ;

writeln ('Дательный падеж : ', copy(a, 1, length(a) - 1), 'е') ;

writeln ('Винительный падеж : ', copy(a, 1, length(a) - 1), 'у') ;

writeln ('Творительный падеж : ', copy(a, 1, length(a) - 1), 'ой') ;

writeln ('Предложный падеж : ', copy(a, 1, length(a) - 1), 'е') ;

end.

Ирусик28 24 мая 2020 г., 11:02:09 | 5 - 9 классы

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1?

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1.

10] и вывода на экран элементов с четными индексами.

Vakek51 27 июл. 2020 г., 14:01:59 | 5 - 9 классы

Составьте программу позволяющую удвоить каждый символ заданной строки и вывести полученную строку на экран?

Составьте программу позволяющую удвоить каждый символ заданной строки и вывести полученную строку на экран.

Sakensei 17 сент. 2020 г., 15:19:13 | 10 - 11 классы

По введенному номеру месяца вывести на экран время года ?

По введенному номеру месяца вывести на экран время года .

(программа трассировка ).

Irinaairina 3 мая 2020 г., 08:49:01 | 5 - 9 классы

Составьте программу, позволяющую проверить правописание "жи" и "ши" в строке s?

Составьте программу, позволяющую проверить правописание "жи" и "ши" в строке s.

Выведите на экран количество допущенных ошибок и исправленную строку.

Geyrayheard 6 авг. 2020 г., 05:03:52 | 10 - 11 классы

Программа по информатике вывести на экран текст "лесенкой"?

Программа по информатике вывести на экран текст "лесенкой".

Dinasonikov 31 янв. 2020 г., 18:56:20 | 5 - 9 классы

Составьте программу, которая позволяет ввести элементы массива а [1?

Составьте программу, которая позволяет ввести элементы массива а [1.

10] с клавиатуры и выводит на экран количество отрицательных элементов и их индексы.

Maks3442 4 сент. 2020 г., 22:50:48 | 5 - 9 классы

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1?

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1.

10] и вывода на экран элементов с четными индексами.

Лизаша 1 янв. 2020 г., 20:09:27 | 5 - 9 классы

Паскаль?

Паскаль.

1. вывести на экран все четные числа от 1 до n.

2. вывести на экран все трехзначные числа.

3. вывести на экран четырехзначные числа оканчивающийся на 7.

4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.

Кариночка222 23 нояб. 2020 г., 19:01:35 | 10 - 11 классы

Помогите решить на С + + Вывести на экран все делители заданного числа?

Помогите решить на С + + Вывести на экран все делители заданного числа.

Вывести на экран заданное количество чисел, кратных заданному.

Для двух чисел определить наименьшее общее кратное.

Приблизительно посчитать квадратный корень заданного числа.

АмироваСоня 8 дек. 2020 г., 04:35:31 | 10 - 11 классы

Заполните массив из 100 элементов числами от - 650 до 220?

Заполните массив из 100 элементов числами от - 650 до 220.

Напишите программу позволяющий вывести на экран отрицательные нечетные элементы массива в порядке убывания.

На этой странице находится вопрос Задано существительное 1 - го склонения, оканчивающееся на "а"?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.