Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран?

Информатика | 10 - 11 классы

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран.

Ответить на вопрос
Ответы (1)
Rkamaeva 12 апр. 2020 г., 07:10:13

На каком ЯПе?

Вот пример решения на Паскале ABC.

Program test ;

var s : string ;

begin

read(s) ;

write(s) ;

end.

123tyi 17 июл. 2020 г., 13:12:03 | 10 - 11 классы

Помогите плз сделать домашку по информатике))) с клавиатуры одной строкой вводят имя и фамилию?

Помогите плз сделать домашку по информатике))) с клавиатуры одной строкой вводят имя и фамилию.

Составьте программу, которая : а) определяет, есть ли во введенной строке заданный символ б) копирует в новую строку имя и выводит его в) выводит сначала фамилию, а затем имя.

Laisrem13 8 дек. 2020 г., 23:51:41 | 10 - 11 классы

Pascal abc Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов)?

Pascal abc Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов).

Silvania2412 18 дек. 2020 г., 14:18:20 | 10 - 11 классы

Составить программу, которая вводит с клавиатуры четыре целых числа a, b, c (каждое число – с новой строки) и выводит на экран минимальное среди них?

Составить программу, которая вводит с клавиатуры четыре целых числа a, b, c (каждое число – с новой строки) и выводит на экран минимальное среди них.

Ничего, кроме этого числа, программа выводить не должна.

Программу на паскаль.

Abzalarapbaev 24 мая 2020 г., 10:26:45 | 10 - 11 классы

10. Составьте программу, которая вводит с клавиатуры три целых числа : a, b, c (каждое число с новой строки) и выводит на экран максимальное из них?

10. Составьте программу, которая вводит с клавиатуры три целых числа : a, b, c (каждое число с новой строки) и выводит на экран максимальное из них.

Ничего кроме этого числа, программа выводить не должна.

GlebovichPolinka 22 дек. 2020 г., 15:42:26 | 10 - 11 классы

Pascal abc Написать программу, которая вводит с клавиатуры строку и выводит на экран символ, код которого в два раза больше, чем количество символов в исходной строке (использовать функции Length и ch?

Pascal abc Написать программу, которая вводит с клавиатуры строку и выводит на экран символ, код которого в два раза больше, чем количество символов в исходной строке (использовать функции Length и chr).

Dasdgffjj 4 апр. 2020 г., 20:51:39 | 5 - 9 классы

Помогите, прошу?

Помогите, прошу.

Составить программу, которая вводит с клавиатуры один символ и выводит на экран два символа стоящие до и после этого символа.

Dakota002 13 мая 2020 г., 17:46:41 | 5 - 9 классы

Написать программу на с + + , которая читает с клавиатуры строку символов, преобразует ее и выводит результат на дисплей?

Написать программу на с + + , которая читает с клавиатуры строку символов, преобразует ее и выводит результат на дисплей.

Shavkat1979 21 нояб. 2020 г., 08:04:02 | 5 - 9 классы

Составьте программу, которая введенное с клавиатуры предложение выводит в первой строке экрана, а затем по одному слову перемещает на последнюю строку?

Составьте программу, которая введенное с клавиатуры предложение выводит в первой строке экрана, а затем по одному слову перемещает на последнюю строку.

Мазоха 5 апр. 2020 г., 15:26:49 | 5 - 9 классы

С клавиатуры вводится строка str, а также символ для подсчета определить количество этих символов во введенной строке?

С клавиатуры вводится строка str, а также символ для подсчета определить количество этих символов во введенной строке.

Непонятно 6 дек. 2020 г., 01:10:08 | 10 - 11 классы

Программа вводит две строки?

Программа вводит две строки.

Из более длинной строки программа выводит все символы, коды которых > ; 70.

В короткой строке заменяет все «!

» знаки на « * » и выводит короткую строку на экран.

Вы перешли к вопросу Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.