Дана строка?

Информатика | 5 - 9 классы

Дана строка.

Вывести ее на экран по одному символу в обратном порядке.

Ответить на вопрос
Ответы (1)
Юркаогурец 11 сент. 2020 г., 06:35:01

Program xxx ;

uses crt ;

var st : string

i, , j : integer ;

BEGIN

readln(st) ;

j : = length(st) ;

for i : = j - 1 downto 0 do

write(st[i]) ;

END.

Ваня147 14 дек. 2020 г., 12:30:36 | 5 - 9 классы

Дана строка, состоящая из русских слов, разделенных пробелами (одним или несколькими)?

Дана строка, состоящая из русских слов, разделенных пробелами (одним или несколькими).

Вывести строку, содержащую эти же слова (разделенные одним пробелом), но расположенные в обратном порядке.

Help me!

Vakek51 27 июл. 2020 г., 14:01:59 | 5 - 9 классы

Составьте программу позволяющую удвоить каждый символ заданной строки и вывести полученную строку на экран?

Составьте программу позволяющую удвоить каждый символ заданной строки и вывести полученную строку на экран.

Dianabik72 14 сент. 2020 г., 07:46:28 | 10 - 11 классы

Вводится текст ( строка, длина которой не менее 10 символов)?

Вводится текст ( строка, длина которой не менее 10 символов).

Требуется : 1.

Вывести на экран фрагмент данного текста с 5 по 8 символ.

2. Удалить из данной строки три последних символа.

3. Вывести символы, находящиеся на нечётных позициях (1 - й, 3 - й, 5 - й и т.

Д. ).

4. Подсчитать и вывести количество цифр в данной строке.

Здлдк 5 янв. 2020 г., 11:00:34 | 5 - 9 классы

Ввести строку символов определить и вывести на экран ее длину?

Ввести строку символов определить и вывести на экран ее длину.

Вывести на экран первый и последний символ этой строки.

Clashofclans080 30 нояб. 2020 г., 06:32:46 | 10 - 11 классы

Дан массив а, состоящий из 3 элементов, ввести элементы массива с клавиатуры и вывести на экран в обратном порядке?

Дан массив а, состоящий из 3 элементов, ввести элементы массива с клавиатуры и вывести на экран в обратном порядке.

Matveydarin 26 дек. 2020 г., 14:04:06 | 5 - 9 классы

Вывести на экран все буквы в обратном порядке?

Вывести на экран все буквы в обратном порядке.

Svu952 1 янв. 2020 г., 15:37:07 | 10 - 11 классы

Переведите пожалуйста на сi либо с + +Дана строка?

Переведите пожалуйста на сi либо с + +

Дана строка.

Подсчитать, сколько различных символов встречается в ней.

Вывести их на экран.

20Катюха02 17 июл. 2020 г., 11:16:16 | 5 - 9 классы

1)Даны две строки?

1)Даны две строки.

Вывести на экран строку большей длины.

2)Дана строка символов.

Определить, есть ли в ней хотя бы одна буква «с».

Нужно написать программы в паскаль, с использованием if then else решите пожалуйста, СРОЧНО НАДО.

Hahahhah 26 окт. 2020 г., 00:52:29 | 10 - 11 классы

Помогите ?

Помогите !

1) Дана строка.

Заменить все его символы, стоящие на нечетных местах, на букву "а"

2)Даны три слова вывести на экран самое короткое.

LIDIIA1 27 сент. 2020 г., 02:55:14 | 5 - 9 классы

Дан массив целых чисел вывести его в обратном порядке на экран столбиком?

Дан массив целых чисел вывести его в обратном порядке на экран столбиком.

На этой странице находится вопрос Дана строка?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.