Ввести строку символов определить и вывести на экран ее длину?

Информатика | 5 - 9 классы

Ввести строку символов определить и вывести на экран ее длину.

Вывести на экран первый и последний символ этой строки.

Ответить на вопрос
Ответы (1)
Janchik212 5 янв. 2020 г., 11:00:38

PascalABC

var

s : string ;

l : integer ;

begin

readln (s) ;

l : = Length(s) ;

writeln (l) ;

writeln (s[1]) ;

writeln (s[l]) ;

end.

Vakek51 27 июл. 2020 г., 14:01:59 | 5 - 9 классы

Составьте программу позволяющую удвоить каждый символ заданной строки и вывести полученную строку на экран?

Составьте программу позволяющую удвоить каждый символ заданной строки и вывести полученную строку на экран.

Marinapavlova21 30 авг. 2020 г., 08:23:36 | 5 - 9 классы

Дана строка, содержащая, по крайней мере, один символ пробела?

Дана строка, содержащая, по крайней мере, один символ пробела.

Вывести подстроку, расположенную между первым и последним пробелом исходной строки.

Если строка содержит только один пробел, то вывести пустую строку после пробела.

Dianabik72 14 сент. 2020 г., 07:46:28 | 10 - 11 классы

Вводится текст ( строка, длина которой не менее 10 символов)?

Вводится текст ( строка, длина которой не менее 10 символов).

Требуется : 1.

Вывести на экран фрагмент данного текста с 5 по 8 символ.

2. Удалить из данной строки три последних символа.

3. Вывести символы, находящиеся на нечётных позициях (1 - й, 3 - й, 5 - й и т.

Д. ).

4. Подсчитать и вывести количество цифр в данной строке.

Prostmasha2014 21 нояб. 2020 г., 04:28:36 | 5 - 9 классы

Ввести строку с клавиатуры ввести символ с клавиатуры используя оператора ввода задать некоторую строку содержашая 15 - 25 символов определить длину строки вывести на экран сам символ и позицую в като?

Ввести строку с клавиатуры ввести символ с клавиатуры используя оператора ввода задать некоторую строку содержашая 15 - 25 символов определить длину строки вывести на экран сам символ и позицую в каторой он найден (также надо задать любое четверостишие это оченка 5).

Inga89 11 сент. 2020 г., 06:34:58 | 5 - 9 классы

Дана строка?

Дана строка.

Вывести ее на экран по одному символу в обратном порядке.

Dianka15587 12 нояб. 2020 г., 10:01:06 | 10 - 11 классы

Введите строку с экрана?

Введите строку с экрана.

Выведите её длину.

Добавьте после второго символа символ «о», удалите из строки последний символ.

Выведите на экран результирующую строку.

Приложите исходный код ( * .

Pas) и скомпилированный файл ( * .

Exe).

Svu952 1 янв. 2020 г., 15:37:07 | 10 - 11 классы

Переведите пожалуйста на сi либо с + +Дана строка?

Переведите пожалуйста на сi либо с + +

Дана строка.

Подсчитать, сколько различных символов встречается в ней.

Вывести их на экран.

Lena556 23 июн. 2020 г., 10:18:48 | 5 - 9 классы

Ввести произвольный текст?

Ввести произвольный текст.

В данном тексте есть символ " : ".

Вывести на экран ту часть текста, которая находиться до первого символа " : ".

Помогите, прошу = ).

Вопросик2014 15 окт. 2020 г., 21:04:09 | 10 - 11 классы

Помогите решить в Паскаль Ввести массив из 12 вещественных чисел?

Помогите решить в Паскаль Ввести массив из 12 вещественных чисел.

Найти наибольшее число из элементов с нечетными значениями и вывести на экран.

Ввести массив из 10 символов(русских букв) удалить из него элементы, равные последнему и предпоследнему символам.

Полученный новый массив вывести на экран.

GpoMpo 30 окт. 2020 г., 08:04:56 | 5 - 9 классы

Ввести с клавиатуры символьную строку?

Ввести с клавиатуры символьную строку.

Вывести на экран перевернутую строку.

На Pascal.

Если вам необходимо получить ответ на вопрос Ввести строку символов определить и вывести на экран ее длину?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.