Составить программу позволяющую удвоить все буквы а в строке?

Информатика | 10 - 11 классы

Составить программу позволяющую удвоить все буквы а в строке.

Ответить на вопрос
Ответы (1)
WesternDigital 3 апр. 2020 г., 20:51:48

Program gt ;

var a : string ;

l, i : longint ;

begin

readln(a) ;

l : = length(a) ;

for i : = 1 to l do

begin

write(a[i], a[i]) ;

end ;

end.

Innapavlova19 5 сент. 2020 г., 01:26:09 | 10 - 11 классы

Составить программу на паскале находящюю самое длинное слово в строке начинающееся на букву А , и выводящуюю количество букв в нём?

Составить программу на паскале находящюю самое длинное слово в строке начинающееся на букву А , и выводящуюю количество букв в нём?

Vakek51 27 июл. 2020 г., 14:01:59 | 5 - 9 классы

Составьте программу позволяющую удвоить каждый символ заданной строки и вывести полученную строку на экран?

Составьте программу позволяющую удвоить каждый символ заданной строки и вывести полученную строку на экран.

Irinaairina 3 мая 2020 г., 08:49:01 | 5 - 9 классы

Составьте программу, позволяющую проверить правописание "жи" и "ши" в строке s?

Составьте программу, позволяющую проверить правописание "жи" и "ши" в строке s.

Выведите на экран количество допущенных ошибок и исправленную строку.

Kot000000 10 дек. 2020 г., 18:14:40 | 5 - 9 классы

Составьте программу, позволяющую найти долю согласных букв в строке, не содержащей знаков препинания?

Составьте программу, позволяющую найти долю согласных букв в строке, не содержащей знаков препинания.

Ярик1243 22 дек. 2020 г., 05:56:22 | 5 - 9 классы

Составить программу, которая позволяет ввести две строки одинаковой длины и определяет, сколько раз у них совпадают символы, стоящие в одной и той же позиции?

Составить программу, которая позволяет ввести две строки одинаковой длины и определяет, сколько раз у них совпадают символы, стоящие в одной и той же позиции.

Пенелопa 4 февр. 2020 г., 22:10:46 | 10 - 11 классы

Составьте программу позволяющую найти количество цифр во введённой строке s?

Составьте программу позволяющую найти количество цифр во введённой строке s.

Bogachkina62 9 дек. 2020 г., 01:40:01 | 5 - 9 классы

Составить программу, которая удвоит все согласные буквы и вставит между ними букву "о" в введенной строке?

Составить программу, которая удвоит все согласные буквы и вставит между ними букву "о" в введенной строке.

AnnaSkyLin 11 июл. 2020 г., 09:06:59 | 10 - 11 классы

Дана строка написать программу заменяющую в строке все буквы а на букву о?

Дана строка написать программу заменяющую в строке все буквы а на букву о.

Янюся 19 апр. 2020 г., 09:59:53 | 10 - 11 классы

ABCpaskal : С клавиатуры вводится строка?

ABCpaskal : С клавиатуры вводится строка.

Составить программу, которая заменяет все буквы а на о.

Помогите!

СРОЧНО!

ТумгоевТимур 29 нояб. 2020 г., 07:55:40 | 5 - 9 классы

Идентификатор, позволяющий именовать некоторый оператор программы?

Идентификатор, позволяющий именовать некоторый оператор программы.

(5 букв).

На этой странице находится ответ на вопрос Составить программу позволяющую удвоить все буквы а в строке?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.