Даны две строки?

Информатика | 5 - 9 классы

Даны две строки.

Написать программу для вывода на экран слова полученного из суммы двух вторых букв каждой строки.

Пожалуйста!

Срочно!

Ответить на вопрос
Ответы (1)
Дарина73 5 нояб. 2020 г., 06:43:38

Var S, T : string ;

begin

Writeln('Введите строки') ;

Readln(S, T) ;

Write(S[2] + T[2]) ;

end.

89129627357 12 апр. 2020 г., 07:10:10 | 10 - 11 классы

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран?

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран.

Vakek51 27 июл. 2020 г., 14:01:59 | 5 - 9 классы

Составьте программу позволяющую удвоить каждый символ заданной строки и вывести полученную строку на экран?

Составьте программу позволяющую удвоить каждый символ заданной строки и вывести полученную строку на экран.

Zm755 29 июн. 2020 г., 21:10:09 | 5 - 9 классы

Дана строка?

Дана строка.

Среди символов строки встречаются цифры.

Написать программу, вычисляющую сумму всех цифр строки.

Джувия5Локсар 20 июл. 2020 г., 11:06:48 | 5 - 9 классы

1. Даны две строки?

1. Даны две строки.

Написать программу для вывода на экран слова полученного из суммы двух первых букв каждой строки.

2. Дана строка.

Определить есть ли в данной строке буква h.

Sportgirl 20 дек. 2020 г., 02:01:38 | 5 - 9 классы

Дана строка ?

Дана строка .

Написать программу для вывода на экран первой буквы строки.

Срочно!

(паскаль).

AnnaSkyLin 11 июл. 2020 г., 09:06:59 | 10 - 11 классы

Дана строка написать программу заменяющую в строке все буквы а на букву о?

Дана строка написать программу заменяющую в строке все буквы а на букву о.

20Катюха02 17 июл. 2020 г., 11:16:16 | 5 - 9 классы

1)Даны две строки?

1)Даны две строки.

Вывести на экран строку большей длины.

2)Дана строка символов.

Определить, есть ли в ней хотя бы одна буква «с».

Нужно написать программы в паскаль, с использованием if then else решите пожалуйста, СРОЧНО НАДО.

Ilanovu3839sik 12 сент. 2020 г., 10:47:01 | 5 - 9 классы

Написать программу, которая выводит на экран 40 раз слово 'Хорошист' в строку через пробел?

Написать программу, которая выводит на экран 40 раз слово 'Хорошист' в строку через пробел.

Vasyapupkin201 2 июл. 2020 г., 19:43:53 | 5 - 9 классы

Написать программу вычисления суммы минимальных элементов каждой строки в массиве (6х10) и вывести эту сумму на экран?

Написать программу вычисления суммы минимальных элементов каждой строки в массиве (6х10) и вывести эту сумму на экран.

Язык Паскаль.

Непонятно 6 дек. 2020 г., 01:10:08 | 10 - 11 классы

Программа вводит две строки?

Программа вводит две строки.

Из более длинной строки программа выводит все символы, коды которых > ; 70.

В короткой строке заменяет все «!

» знаки на « * » и выводит короткую строку на экран.

На этой странице находится вопрос Даны две строки?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.