Pascal вычислить сумму 1 ^ 4 + 2 ^ 4 + ?

Информатика | 10 - 11 классы

Pascal вычислить сумму 1 ^ 4 + 2 ^ 4 + .

+ N ^ 4 (while, repeat until или For).

Ответить на вопрос
Ответы (1)
JackGrizlli 3 июл. 2020 г., 09:17:38

Program al ;

var n, i, s : integer ;

begin

writeln('vvedite n = ') ;

readln(n) ;

s : = 0 ;

for i : = 1 to n do

s : = s + sqr(i) * sqr(i) ;

writeln ('s = ', s) ;

readln ;

end.

Sami4 30 окт. 2020 г., 16:43:44 | 10 - 11 классы

Какие слова не используется в команде цикла с предусловием A)While B)repeat С)do D)Until?

Какие слова не используется в команде цикла с предусловием A)While B)repeat С)do D)Until.

Lex766 23 дек. 2020 г., 05:25:58 | 5 - 9 классы

Составить программу с использованием циклических конструкций While… do… и Repeat… Until…?

Составить программу с использованием циклических конструкций While… do… и Repeat… Until….

222нез 12 мая 2020 г., 02:56:06 | 10 - 11 классы

Написать программы суммирования чисел от 1 до 100, используя все циклические конструкции (Repeat?

Написать программы суммирования чисел от 1 до 100, используя все циклические конструкции (Repeat.

Until, While.

Do, For.

To). Найти среднее арифметическое этих чисел.

Nigar2013nm 14 июл. 2020 г., 23:56:07 | 5 - 9 классы

Решите плиз в For ; While ; Repeat ?

Решите плиз в For ; While ; Repeat ;

Vt09 13 мар. 2020 г., 00:34:15 | 10 - 11 классы

Ввести натуральное число и определить какие цифры встречаются несколько раз Массивы использовать нельзя?

Ввести натуральное число и определить какие цифры встречаются несколько раз Массивы использовать нельзя.

Можно решать только через : For, while, if, repeat, until, else и все.

Кто - нить сможет помочь?

05sanek05 21 июл. 2020 г., 21:36:51 | 5 - 9 классы

Легкая задачка на циклы?

Легкая задачка на циклы.

ОБЯЗАТЕЛЬНО с циклами.

Pascal.

For…do, while…do и repeat…until любой.

Никитакиоссе2 10 нояб. 2020 г., 21:02:09 | 10 - 11 классы

Вычислить сумму первых N чисел натурального ряда?

Вычислить сумму первых N чисел натурального ряда.

С использованием операторов цикла For - To (или For - Downto), While - Do и Repeat - Until.

Паскаль.

Титан1 1 авг. 2020 г., 15:37:47 | 10 - 11 классы

Вычислите в цикле Repeat?

Вычислите в цикле Repeat.

Until.

Хрен62118 11 мая 2020 г., 18:36:10 | 10 - 11 классы

Найти сумму семи нечетных чисел натурального ряда, начиная с N> ; 0?

Найти сумму семи нечетных чисел натурального ряда, начиная с N> ; 0.

N вводится с клавиатуры.

Сделать нужно по 3 циклам в паскале (repeat until, for to do, while do).

Полина952 25 дек. 2020 г., 10:19:56 | 10 - 11 классы

Цикл while, for или repeat, помогите пожалуйста решить задачу?

Цикл while, for или repeat, помогите пожалуйста решить задачу.

На странице вопроса Pascal вычислить сумму 1 ^ 4 + 2 ^ 4 + ? из категории Информатика вы найдете ответ для уровня учащихся 10 - 11 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.