Циклы с постусловиями?

Информатика | 10 - 11 классы

Циклы с постусловиями.

Разработать схему алгоритма и написать программный код на языке Паскаль.

Используя оператор Repeat Until.

Ответить на вопрос
Ответы (1)
Зарок1 8 июл. 2020 г., 03:50:22

Var i, n, y, x : real ;

begin readln(n, x) ; repeat y : = y + power(x, n - i) ; i : = i + 1 ; until (n < ; i) ; writeln(y) ;

end.

Ksyushagordien 4 окт. 2020 г., 08:14:12 | 10 - 11 классы

Циклические алгоритмы и разработка программыЦиклы с параметрамиРазработать схему алгоритма (блок схему), написать программный код на языке паскаль, используя оператор FOR?

Циклические алгоритмы и разработка программы

Циклы с параметрами

Разработать схему алгоритма (блок схему), написать программный код на языке паскаль, используя оператор FOR.

Знания2013 25 янв. 2020 г., 20:59:36 | 10 - 11 классы

Написать программу, которая выводит таблицу квадратов первых пяти целых положительных нечетных чисел (используя цикл с параметром)?

Написать программу, которая выводит таблицу квадратов первых пяти целых положительных нечетных чисел (используя цикл с параметром).

В паскале Потом такую же только цикл с предусловием, и еще одну цикл с постусловием.

Настя695 3 июн. 2020 г., 22:58:21 | 10 - 11 классы

Написать программу, которая вычисляет факториал числа, введенного с клавиатуры, используя цикл с постусловием?

Написать программу, которая вычисляет факториал числа, введенного с клавиатуры, используя цикл с постусловием.

Язык - pascal.

Katyanikolaeva0465 13 февр. 2020 г., 03:12:16 | 10 - 11 классы

Дано целое двузначное число М?

Дано целое двузначное число М.

Разработайте схему алгоритма, который вычисляет сумму всех двузначных чисел, начиная с числа М.

Используйте цикл ПОКА.

Желательно на языке Паскаль.

12356798 31 окт. 2020 г., 02:32:42 | 5 - 9 классы

Создайте программы на языке PascalABC : 1) Введите два числа (например A = 5 и В = 8) и найдите их произведение, используя цикл с постусловием и только операцию сложения?

Создайте программы на языке PascalABC : 1) Введите два числа (например A = 5 и В = 8) и найдите их произведение, используя цикл с постусловием и только операцию сложения.

2) Введите два числа (например A = 45 и В = 8) и найдите их остаток от деления нацело, используя цикл с постусловием и только операцию вычитания.

3) Определить значение переменной S после выполнения следующих операторов : S : = 6 ; i : = 3 ; Repeat S : = S + 5 div i ; i : = i – 1 ; Until i.

Katyazherebnen 2 нояб. 2020 г., 10:16:12 | 5 - 9 классы

1. Вычислите сумму элементов массива?

1. Вычислите сумму элементов массива.

Элементы массива вводятся с клавиатуры.

Составить алгоритм решения задачи и написать программный код на языке Паскаль.

2. Составьте алгоритм и программу нахождения полупроизведения двух чисел.

Составить алгоритм решения задачи и написать программный код на языке Паскаль.

3. Составьте программу, реализующую эпизод применения компьютера в книжном магазине.

Компьютер запрашивает стоимость книг, сумму денег, внесённую покупателем.

Если здачи не требуется, печатает на экране"Спасибо" ; если денег внесено больше, то печатает "Возьмите сдачу" и сумму сдачи ; если денег недостаточно , то печатает об этом сообщение и указывает размер недостающей суммы.

Составить алгоритм решения задачи и написать программный код на языке Паскаль.

Никитакиоссе2 10 нояб. 2020 г., 21:02:09 | 10 - 11 классы

Вычислить сумму первых N чисел натурального ряда?

Вычислить сумму первых N чисел натурального ряда.

С использованием операторов цикла For - To (или For - Downto), While - Do и Repeat - Until.

Паскаль.

Титан1 1 авг. 2020 г., 15:37:47 | 10 - 11 классы

Вычислите в цикле Repeat?

Вычислите в цикле Repeat.

Until.

Nikitosshapka20 20 сент. 2020 г., 02:07:27 | 5 - 9 классы

Что означает оператор Integer ; какие существуют циклы в Паскале ; перевести в двоичный код число 15?

Что означает оператор Integer ; какие существуют циклы в Паскале ; перевести в двоичный код число 15.

10061996c 19 мая 2020 г., 02:15:28 | 10 - 11 классы

For (i = 0 ; i< ; n ; i + + ) - это : оператор цикла с предусловием оператор цикла с заданным числом повторений оператор цикла с постусловием оператор - переключатель?

For (i = 0 ; i< ; n ; i + + ) - это : оператор цикла с предусловием оператор цикла с заданным числом повторений оператор цикла с постусловием оператор - переключатель.

Если вам необходимо получить ответ на вопрос Циклы с постусловиями?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.