Помогите сделать?

Информатика | 10 - 11 классы

Помогите сделать.

Среди двухзначных чисел найти те, сумма квадратов цифр которых делится на 13 .

Какртинка это пример как надо делать.

Ответить на вопрос
Ответы (1)
Ksupopova98 6 дек. 2020 г., 07:03:44

Var i, n : longint ;

begin

read (n) ;

for i : = 10 to 99 do begin if (sqr(i mod 10)) + (sqr(i div 10)) mod 13 = 0 then write (i, ' ') else continue ;

end ;

end.

Вроде верно.

Annaqw 28 нояб. 2020 г., 21:49:14 | 5 - 9 классы

Пожалуйста, помогите составить программу в паскале для данной задачи : Среди всех двузначных чисел найте те, сумма цифр которых равна n (0< ; n≤18) и количество этих чисел?

Пожалуйста, помогите составить программу в паскале для данной задачи : Среди всех двузначных чисел найте те, сумма цифр которых равна n (0< ; n≤18) и количество этих чисел.

Poni111 24 янв. 2020 г., 16:47:06 | 10 - 11 классы

Для каждого задания написать программу на языке ПАСКАЛЬ 1?

Для каждого задания написать программу на языке ПАСКАЛЬ 1.

Среди двухзначных чисел найти количество четных чисел.

2. среди двухзначных чисел найти те числа, у которых 1 цифра четная.

3. среди двухзначных чисел найти те числа, которые кратные 3 и 4.

4. среди трехзначных чисел найти, те у которых все цифры равны.

Stasevanne26 5 янв. 2020 г., 18:55:45 | 5 - 9 классы

Среди четырёхзначных чисел найти все числа сумма цифр, которых кратно 3 и больше 15?

Среди четырёхзначных чисел найти все числа сумма цифр, которых кратно 3 и больше 15.

Kafe2 10 окт. 2020 г., 15:40:10 | 5 - 9 классы

Решите 2 программы?

Решите 2 программы.

1) Найдите количество двухзначных чисел, которые делятся на сумму своих цифр.

2) Составьте программу вычисления количества трехзначных чисел, у которых сумма цифр является чётным числом.

ОЧЕНЬ СРОЧНО!

ЭмИлЬ1234 19 апр. 2020 г., 01:00:14 | 10 - 11 классы

Найти сумму двухзначных четных чисел?

Найти сумму двухзначных четных чисел.

Olegtreys 6 сент. 2020 г., 08:03:55 | 10 - 11 классы

Среди двузначных чисел найти те, которые делятся на число q, а сумма тех цифр равна n ( 0?

Среди двузначных чисел найти те, которые делятся на число q, а сумма тех цифр равна n ( 0.

Maxat2005 3 сент. 2020 г., 21:48:20 | 10 - 11 классы

Среди двухзначных чисел найдите те, сумма квадратов цифр которых делиться на 13?

Среди двухзначных чисел найдите те, сумма квадратов цифр которых делиться на 13.

В ПАСКАЛЕ!

Пожалуйста!

Svetol8ohullk 23 нояб. 2020 г., 03:07:03 | 5 - 9 классы

Помогите умоляю, срочно нужно, ответ отмечу как лучший)Написать программу, найти среди двухзначных чисел те, которые делятся на 2 и на 11 без остатка?

Помогите умоляю, срочно нужно, ответ отмечу как лучший)Написать программу, найти среди двухзначных чисел те, которые делятся на 2 и на 11 без остатка.

Iamolyamarchuko 26 окт. 2020 г., 20:30:37 | 5 - 9 классы

Среди двузначных чисел найти те, сумма квадратов цифр которых делится на13?

Среди двузначных чисел найти те, сумма квадратов цифр которых делится на13.

Nananssss 2 сент. 2020 г., 16:51:16 | 5 - 9 классы

Среди чисел от 100 до 1000 найти сумму тех чисел которые заканчиваются на цифру 4?

Среди чисел от 100 до 1000 найти сумму тех чисел которые заканчиваются на цифру 4.

Вы открыли страницу вопроса Помогите сделать?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.