Решите 2 программы?

Информатика | 5 - 9 классы

Решите 2 программы.

1) Найдите количество двухзначных чисел, которые делятся на сумму своих цифр.

2) Составьте программу вычисления количества трехзначных чисел, у которых сумма цифр является чётным числом.

ОЧЕНЬ СРОЧНО!

Ответить на вопрос
Ответы (1)
ДАН2015 10 окт. 2020 г., 15:40:16

1)uses crt ;

var i, k : integer ;

begin

for i : = 10 to 99 do

if i mod ((i mod 10) + (i div 10)) = 0 then inc(k) ;

writeln(k) ;

end.

2)uses crt ;

var i, k : integer ;

begin

for i : = 100 to 999 do

if ((i mod 10) + (i div 100) + ((i div 10)mod 10)) mod 2 = 0 then inc(k) ;

writeln(k) ;

end.

GeorgePixelz 12 окт. 2020 г., 20:50:40 | 5 - 9 классы

Составьте программу вычисления количества трехзначных чисел, у которых первая цифра меньше третей на 1?

Составьте программу вычисления количества трехзначных чисел, у которых первая цифра меньше третей на 1.

Прошу, срочно.

Екатерина8599 14 мая 2020 г., 20:25:02 | 5 - 9 классы

Найдите количество двузначных чисел, которые делятся на сумму своих цифр?

Найдите количество двузначных чисел, которые делятся на сумму своих цифр.

Pascal ABC.

BAHOSHANIS 17 мая 2020 г., 14:30:35 | 5 - 9 классы

1. Составьте программу вычисления количества трехзначных чисел, которые не кратны 5?

1. Составьте программу вычисления количества трехзначных чисел, которые не кратны 5.

2. Составьте программу вычисления двузначных чисел, которые кратны 3.

Asya24142 31 июл. 2020 г., 10:02:40 | 5 - 9 классы

Найдите количество двузначных чисел, которые делятся на сумму своих цифр?

Найдите количество двузначных чисел, которые делятся на сумму своих цифр.

Olgaskachkova 2 янв. 2020 г., 02:44:16 | 5 - 9 классы

Составьте программу вычисления количества трехзначных чисел, у которых первая цифра меньше третей на 1?

Составьте программу вычисления количества трехзначных чисел, у которых первая цифра меньше третей на 1.

Прошу, срочно.

Elenaveselova 31 мар. 2020 г., 14:29:11 | 5 - 9 классы

Найдите количество двузначных чисел, которые делятся на сумму своих цифр?

Найдите количество двузначных чисел, которые делятся на сумму своих цифр.

RIKA555 9 июн. 2020 г., 10:08:41 | 5 - 9 классы

Составить программу для нахождения количества таких трехзначных чисел Фибоначчи, которые делятся на сумму своих цифр нацело?

Составить программу для нахождения количества таких трехзначных чисел Фибоначчи, которые делятся на сумму своих цифр нацело.

Программа - Pascal ABC.

Алина12532 27 авг. 2020 г., 07:19:39 | 5 - 9 классы

Составьте программу, которая определяет, является ли сумма цифр введённого целого трёхзначного числа чётным числом?

Составьте программу, которая определяет, является ли сумма цифр введённого целого трёхзначного числа чётным числом.

Maxkorzhnev 15 окт. 2020 г., 09:40:50 | 5 - 9 классы

Найдите количество двузначных чисел, которые делятся на сумму своих цифр?

Найдите количество двузначных чисел, которые делятся на сумму своих цифр.

Blackflomik 14 дек. 2020 г., 03:24:46 | 5 - 9 классы

Составьте программу вычисления количества трехзначных чисел у которых Сумма цифр является четным числом?

Составьте программу вычисления количества трехзначных чисел у которых Сумма цифр является четным числом.

На этой странице находится вопрос Решите 2 программы?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.