Среди двузначных чисел найти те, которые делятся на число q, а сумма тех цифр равна n ( 0?

Информатика | 10 - 11 классы

Среди двузначных чисел найти те, которые делятся на число q, а сумма тех цифр равна n ( 0.

Ответить на вопрос
Ответы (1)
Pavlena2003 6 сент. 2020 г., 08:03:58

Var i, q, n : integer ;

begin read(q, n) ; for i : = 10 to 99 do if ((i mod q = 0) and (i div 10 + i mod 10 = n)) then write(i, ' ') ;

end.

JuliJulia 6 дек. 2020 г., 07:03:38 | 10 - 11 классы

Помогите сделать?

Помогите сделать.

Среди двухзначных чисел найти те, сумма квадратов цифр которых делится на 13 .

Какртинка это пример как надо делать.

Annaqw 28 нояб. 2020 г., 21:49:14 | 5 - 9 классы

Пожалуйста, помогите составить программу в паскале для данной задачи : Среди всех двузначных чисел найте те, сумма цифр которых равна n (0< ; n≤18) и количество этих чисел?

Пожалуйста, помогите составить программу в паскале для данной задачи : Среди всех двузначных чисел найте те, сумма цифр которых равна n (0< ; n≤18) и количество этих чисел.

Poni111 24 янв. 2020 г., 16:47:06 | 10 - 11 классы

Для каждого задания написать программу на языке ПАСКАЛЬ 1?

Для каждого задания написать программу на языке ПАСКАЛЬ 1.

Среди двухзначных чисел найти количество четных чисел.

2. среди двухзначных чисел найти те числа, у которых 1 цифра четная.

3. среди двухзначных чисел найти те числа, которые кратные 3 и 4.

4. среди трехзначных чисел найти, те у которых все цифры равны.

МиссВинчестер 23 янв. 2020 г., 10:59:17 | 10 - 11 классы

Найти все числа, которые делятся на N среди :а)всех двузначных чисел ;б)всех трёхзначных чисел?

Найти все числа, которые делятся на N среди :

а)всех двузначных чисел ;

б)всех трёхзначных чисел.

Katya112 26 июн. 2020 г., 15:50:07 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста.

Из всех двузначных чисел вывести на экран те из них , сумма цифр которых равна А.

Lol5004 29 июн. 2020 г., 13:56:15 | 10 - 11 классы

Найти все числа, которые делятся на N средиа) всех двузначных чисел ; б) всех трёхзначных чисел?

Найти все числа, которые делятся на N среди

а) всех двузначных чисел ; б) всех трёхзначных чисел.

Mashkaravluk 2 дек. 2020 г., 21:32:33 | 10 - 11 классы

Вывести все двузначные числа сумма которых равна их произведению?

Вывести все двузначные числа сумма которых равна их произведению!

Или найти все двузначные числа которые делятся на nили содержат цифру n!

? (все в паскале) помогите пожалуйста на завтра надо?

Лерочка88775 24 апр. 2020 г., 20:08:37 | 5 - 9 классы

Из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна А?

Из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна А.

( А вводится с клавиатуры).

Iamolyamarchuko 26 окт. 2020 г., 20:30:37 | 5 - 9 классы

Среди двузначных чисел найти те, сумма квадратов цифр которых делится на13?

Среди двузначных чисел найти те, сумма квадратов цифр которых делится на13.

Nananssss 2 сент. 2020 г., 16:51:16 | 5 - 9 классы

Среди чисел от 100 до 1000 найти сумму тех чисел которые заканчиваются на цифру 4?

Среди чисел от 100 до 1000 найти сумму тех чисел которые заканчиваются на цифру 4.

На странице вопроса Среди двузначных чисел найти те, которые делятся на число q, а сумма тех цифр равна n ( 0? из категории Информатика вы найдете ответ для уровня учащихся 10 - 11 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.