Помогите умоляю, срочно нужно, ответ отмечу как лучший)Написать программу, найти среди двухзначных чисел те, которые делятся на 2 и на 11 без остатка?

Информатика | 5 - 9 классы

Помогите умоляю, срочно нужно, ответ отмечу как лучший)Написать программу, найти среди двухзначных чисел те, которые делятся на 2 и на 11 без остатка.

Ответить на вопрос
Ответы (1)
Savost 23 нояб. 2020 г., 03:07:08

Var i : integer ;

begin

writeln('Делятся на 2 и 11') ;

for i : = 11 to 99 doif (i mod 2 = 0) and (i mod 11 = 0) then Write(i, ' ') ;

end.

JuliJulia 6 дек. 2020 г., 07:03:38 | 10 - 11 классы

Помогите сделать?

Помогите сделать.

Среди двухзначных чисел найти те, сумма квадратов цифр которых делится на 13 .

Какртинка это пример как надо делать.

Annaqw 28 нояб. 2020 г., 21:49:14 | 5 - 9 классы

Пожалуйста, помогите составить программу в паскале для данной задачи : Среди всех двузначных чисел найте те, сумма цифр которых равна n (0< ; n≤18) и количество этих чисел?

Пожалуйста, помогите составить программу в паскале для данной задачи : Среди всех двузначных чисел найте те, сумма цифр которых равна n (0< ; n≤18) и количество этих чисел.

Poni111 24 янв. 2020 г., 16:47:06 | 10 - 11 классы

Для каждого задания написать программу на языке ПАСКАЛЬ 1?

Для каждого задания написать программу на языке ПАСКАЛЬ 1.

Среди двухзначных чисел найти количество четных чисел.

2. среди двухзначных чисел найти те числа, у которых 1 цифра четная.

3. среди двухзначных чисел найти те числа, которые кратные 3 и 4.

4. среди трехзначных чисел найти, те у которых все цифры равны.

Sanam3005 20 янв. 2020 г., 15:55:22 | 5 - 9 классы

Составить программу вычесления суммы всех двухзначных нечетных чисел)))) Помогите пожалуста)))Очень срочно нужно))))Завтра нужно уже сдать))))Заранее спасибо))))?

Составить программу вычесления суммы всех двухзначных нечетных чисел)))) Помогите пожалуста)))Очень срочно нужно))))Завтра нужно уже сдать))))Заранее спасибо)))).

Kafe2 10 окт. 2020 г., 15:40:10 | 5 - 9 классы

Решите 2 программы?

Решите 2 программы.

1) Найдите количество двухзначных чисел, которые делятся на сумму своих цифр.

2) Составьте программу вычисления количества трехзначных чисел, у которых сумма цифр является чётным числом.

ОЧЕНЬ СРОЧНО!

Thanks67854 29 мар. 2020 г., 07:53:07 | 5 - 9 классы

Составьте программу, нахождения суммы чисел от 1 до 30, которые делятся без остатка на 2 и 3, но не делятся на 4?

Составьте программу, нахождения суммы чисел от 1 до 30, которые делятся без остатка на 2 и 3, но не делятся на 4.

Iorgovalera14 19 июл. 2020 г., 23:48:58 | 10 - 11 классы

Помогите пожалуйста с информатикой(паскаль) Посчитать сумму первых 10 чётных чисел?

Помогите пожалуйста с информатикой(паскаль) Посчитать сумму первых 10 чётных чисел.

(те которые делятся на 2 без остатка).

Olegtreys 6 сент. 2020 г., 08:03:55 | 10 - 11 классы

Среди двузначных чисел найти те, которые делятся на число q, а сумма тех цифр равна n ( 0?

Среди двузначных чисел найти те, которые делятся на число q, а сумма тех цифр равна n ( 0.

Maxat2005 3 сент. 2020 г., 21:48:20 | 10 - 11 классы

Среди двухзначных чисел найдите те, сумма квадратов цифр которых делиться на 13?

Среди двухзначных чисел найдите те, сумма квадратов цифр которых делиться на 13.

В ПАСКАЛЕ!

Пожалуйста!

Iamolyamarchuko 26 окт. 2020 г., 20:30:37 | 5 - 9 классы

Среди двузначных чисел найти те, сумма квадратов цифр которых делится на13?

Среди двузначных чисел найти те, сумма квадратов цифр которых делится на13.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Помогите умоляю, срочно нужно, ответ отмечу как лучший)Написать программу, найти среди двухзначных чисел те, которые делятся на 2 и на 11 без остатка?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.