Среди чисел от 100 до 1000 найти сумму тех чисел которые заканчиваются на цифру 4?

Информатика | 5 - 9 классы

Среди чисел от 100 до 1000 найти сумму тех чисел которые заканчиваются на цифру 4.

Ответить на вопрос
Ответы (1)
Askarov2016 2 сент. 2020 г., 16:51:18

Var i, s : integer ;

begin s : = 0 ; for i : = 100 to 1000 do if i mod 10 = 4 then s : = s + i ; writeln(s) ;

end.

JuliJulia 6 дек. 2020 г., 07:03:38 | 10 - 11 классы

Помогите сделать?

Помогите сделать.

Среди двухзначных чисел найти те, сумма квадратов цифр которых делится на 13 .

Какртинка это пример как надо делать.

Poni111 24 янв. 2020 г., 16:47:06 | 10 - 11 классы

Для каждого задания написать программу на языке ПАСКАЛЬ 1?

Для каждого задания написать программу на языке ПАСКАЛЬ 1.

Среди двухзначных чисел найти количество четных чисел.

2. среди двухзначных чисел найти те числа, у которых 1 цифра четная.

3. среди двухзначных чисел найти те числа, которые кратные 3 и 4.

4. среди трехзначных чисел найти, те у которых все цифры равны.

Stasevanne26 5 янв. 2020 г., 18:55:45 | 5 - 9 классы

Среди четырёхзначных чисел найти все числа сумма цифр, которых кратно 3 и больше 15?

Среди четырёхзначных чисел найти все числа сумма цифр, которых кратно 3 и больше 15.

2231001587702 23 авг. 2020 г., 06:42:46 | 5 - 9 классы

Среди введённых n чисел найти сумму всех чётных чисел?

Среди введённых n чисел найти сумму всех чётных чисел.

(В Pascal ).

Лерасингх 25 мая 2020 г., 18:55:30 | 5 - 9 классы

Дано четыре вещественных числа найти сумму тех чисел которые больше пяти на Паскаль?

Дано четыре вещественных числа найти сумму тех чисел которые больше пяти на Паскаль.

Pee006 15 июн. 2020 г., 00:10:56 | 5 - 9 классы

Среди n введенных с клавиатуры чисел, найти сумму положительных и произведение отрицательных чисел?

Среди n введенных с клавиатуры чисел, найти сумму положительных и произведение отрицательных чисел.

Olegtreys 6 сент. 2020 г., 08:03:55 | 10 - 11 классы

Среди двузначных чисел найти те, которые делятся на число q, а сумма тех цифр равна n ( 0?

Среди двузначных чисел найти те, которые делятся на число q, а сумма тех цифр равна n ( 0.

Iamolyamarchuko 26 окт. 2020 г., 20:30:37 | 5 - 9 классы

Среди двузначных чисел найти те, сумма квадратов цифр которых делится на13?

Среди двузначных чисел найти те, сумма квадратов цифр которых делится на13.

Rjrjhtdf84 7 мая 2020 г., 23:26:52 | 5 - 9 классы

Дана последовательность чисел, заканчивающаяся нулем?

Дана последовательность чисел, заканчивающаяся нулем.

Найти сумму отрицательных и произведение положительных чисел.

Напишите в паскале.

Nikysya21 25 мая 2020 г., 06:31:48 | 5 - 9 классы

Сколько среди чисел от 5232 до 6288 (включительно) таких чисел, для которых выполняются одновременно два свойства : они простые их сумма цифр четна?

Сколько среди чисел от 5232 до 6288 (включительно) таких чисел, для которых выполняются одновременно два свойства : они простые их сумма цифр четна.

Если вам необходимо получить ответ на вопрос Среди чисел от 100 до 1000 найти сумму тех чисел которые заканчиваются на цифру 4?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.