Среди четырёхзначных чисел найти все числа сумма цифр, которых кратно 3 и больше 15?

Информатика | 5 - 9 классы

Среди четырёхзначных чисел найти все числа сумма цифр, которых кратно 3 и больше 15.

Ответить на вопрос
Ответы (1)
0681366666 5 янв. 2020 г., 18:55:51

Uses crt ;

var i, s : integer ;

begin

for i : = 1000 to 9999 do

begin

s : = strtoint(inttostr(i)[1]) + strtoint(inttostr(i)[2]) + strtoint(inttostr(i)[3]) + strtoint(inttostr(i)[4]) ;

if (s> ; 15) and (s mod 3 = 0) then

write(i, ' ') ;

end ;

end.

Poni111 24 янв. 2020 г., 16:47:06 | 10 - 11 классы

Для каждого задания написать программу на языке ПАСКАЛЬ 1?

Для каждого задания написать программу на языке ПАСКАЛЬ 1.

Среди двухзначных чисел найти количество четных чисел.

2. среди двухзначных чисел найти те числа, у которых 1 цифра четная.

3. среди двухзначных чисел найти те числа, которые кратные 3 и 4.

4. среди трехзначных чисел найти, те у которых все цифры равны.

Полина0801 10 сент. 2020 г., 09:16:48 | 5 - 9 классы

Среди всех натуральных четырехзначных чисел подсчитать количество таких, сумма квадратов цифр, которых кратна двум или трем?

Среди всех натуральных четырехзначных чисел подсчитать количество таких, сумма квадратов цифр, которых кратна двум или трем.

Ответ дайте целым числом.

Olegtreys 6 сент. 2020 г., 08:03:55 | 10 - 11 классы

Среди двузначных чисел найти те, которые делятся на число q, а сумма тех цифр равна n ( 0?

Среди двузначных чисел найти те, которые делятся на число q, а сумма тех цифр равна n ( 0.

Minashkinazhene 18 июн. 2020 г., 15:49:02 | 5 - 9 классы

"Найти сумму цифр четырёхзначного числа" задача pascal?

"Найти сумму цифр четырёхзначного числа" задача pascal.

Naonna 15 июн. 2020 г., 22:43:47 | 10 - 11 классы

Среди всех натуральных чентырехзначных чисел подсчитать кол - во таких, сумма квадратов цифр, которых кратна двум или трем?

Среди всех натуральных чентырехзначных чисел подсчитать кол - во таких, сумма квадратов цифр, которых кратна двум или трем.

Madina57 20 мар. 2020 г., 06:06:40 | 10 - 11 классы

Среди всех натуральных четырехзначных чиселподсчитать количество таких,сумма квадратов цифр которыхкратна двум или трем?

Среди всех натуральных четырехзначных чисел

подсчитать количество таких,

сумма квадратов цифр которых

кратна двум или трем.

Ответ записать целым числом.

Nananssss 2 сент. 2020 г., 16:51:16 | 5 - 9 классы

Среди чисел от 100 до 1000 найти сумму тех чисел которые заканчиваются на цифру 4?

Среди чисел от 100 до 1000 найти сумму тех чисел которые заканчиваются на цифру 4.

Swetas1987 14 окт. 2020 г., 00:43:43 | 5 - 9 классы

Среди всех трезначных чисел найти числа для которых верно утверждение : сумма кубов цифр этого числа равна самому числу?

Среди всех трезначных чисел найти числа для которых верно утверждение : сумма кубов цифр этого числа равна самому числу.

Составить Паскаль программу.

Mashakubanova 3 июл. 2020 г., 23:45:07 | 5 - 9 классы

Найти "Сумму цифр четырёхзначного числа" В PaskalABC?

Найти "Сумму цифр четырёхзначного числа" В PaskalABC.

K99I 6 сент. 2020 г., 11:12:32 | 5 - 9 классы

Срочно?

Срочно!

Найти сумму двух первых цифр заданного четырёхзначного числа если оно кратно 5.

Если вам необходимо получить ответ на вопрос Среди четырёхзначных чисел найти все числа сумма цифр, которых кратно 3 и больше 15?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.