Среди двухзначных чисел найдите те, сумма квадратов цифр которых делиться на 13?

Информатика | 10 - 11 классы

Среди двухзначных чисел найдите те, сумма квадратов цифр которых делиться на 13.

В ПАСКАЛЕ!

Пожалуйста!

Ответить на вопрос
Ответы (1)
НеВыНоСиМыЙ0коТэ 3 сент. 2020 г., 21:48:23

Var i, d, e : integer ;

begin for i : = 10 to 99 do begin d : = i div 10 ; e : = i mod 10 ; if ((sqr(d) + sqr(e)) mod 13) = 0 then Write(i, ' ') end

end.

Результат выполнения программы :

15 18 23 32 46 47 51 64 69 74 79 81 96 97.

JuliJulia 6 дек. 2020 г., 07:03:38 | 10 - 11 классы

Помогите сделать?

Помогите сделать.

Среди двухзначных чисел найти те, сумма квадратов цифр которых делится на 13 .

Какртинка это пример как надо делать.

Annaqw 28 нояб. 2020 г., 21:49:14 | 5 - 9 классы

Пожалуйста, помогите составить программу в паскале для данной задачи : Среди всех двузначных чисел найте те, сумма цифр которых равна n (0< ; n≤18) и количество этих чисел?

Пожалуйста, помогите составить программу в паскале для данной задачи : Среди всех двузначных чисел найте те, сумма цифр которых равна n (0< ; n≤18) и количество этих чисел.

Poni111 24 янв. 2020 г., 16:47:06 | 10 - 11 классы

Для каждого задания написать программу на языке ПАСКАЛЬ 1?

Для каждого задания написать программу на языке ПАСКАЛЬ 1.

Среди двухзначных чисел найти количество четных чисел.

2. среди двухзначных чисел найти те числа, у которых 1 цифра четная.

3. среди двухзначных чисел найти те числа, которые кратные 3 и 4.

4. среди трехзначных чисел найти, те у которых все цифры равны.

Iorgovalera14 19 июл. 2020 г., 23:48:58 | 10 - 11 классы

Помогите пожалуйста с информатикой(паскаль) Посчитать сумму первых 10 чётных чисел?

Помогите пожалуйста с информатикой(паскаль) Посчитать сумму первых 10 чётных чисел.

(те которые делятся на 2 без остатка).

Masharomanova3 23 мар. 2020 г., 18:11:53 | 10 - 11 классы

Составить программу в паскале с использованием циклических операторов : Среди всех чисел, меньших к ( к< ; = 999) указать те, сумма цифр которых равна даномучислу n?

Составить программу в паскале с использованием циклических операторов : Среди всех чисел, меньших к ( к< ; = 999) указать те, сумма цифр которых равна даномучислу n.

Dasha999922 2 сент. 2020 г., 16:30:56 | 5 - 9 классы

Написать программу в паскаль?

Написать программу в паскаль.

Из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна А.

(А вводится с клавиатуры).

Olegtreys 6 сент. 2020 г., 08:03:55 | 10 - 11 классы

Среди двузначных чисел найти те, которые делятся на число q, а сумма тех цифр равна n ( 0?

Среди двузначных чисел найти те, которые делятся на число q, а сумма тех цифр равна n ( 0.

Lenapontileeva 20 дек. 2020 г., 00:18:57 | 10 - 11 классы

Паскаль :Найти кол - во двухзначных чисел, в записи которых встречается цифра 6?

Паскаль :

Найти кол - во двухзначных чисел, в записи которых встречается цифра 6.

Iamolyamarchuko 26 окт. 2020 г., 20:30:37 | 5 - 9 классы

Среди двузначных чисел найти те, сумма квадратов цифр которых делится на13?

Среди двузначных чисел найти те, сумма квадратов цифр которых делится на13.

Sofierm 3 дек. 2020 г., 12:59:33 | 5 - 9 классы

Паскаль?

Паскаль.

Даны 10 двухзначных чисел.

Выведите сумму тех, которые не делятся на 3.

Перед вами страница с вопросом Среди двухзначных чисел найдите те, сумма квадратов цифр которых делиться на 13?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.