Помогите пожалуйста , Дано целое число А ?

Информатика | 5 - 9 классы

Помогите пожалуйста , Дано целое число А .

Если значение а > ; 0, то необходимо увеличить его на единицу .

Написать программу для решения этой задачи .

Программа должна иметь дружественный интерфейс .

Протестировать программу для А = 5, А = 4, А = 0.

Ответить на вопрос
Ответы (1)
Карюшкагомнюшка 25 авг. 2020 г., 05:33:29

Var

a : integer ;

begin

write('Введите A = ') ; read(a) ;

if a> ; 0 then

write('A = ', a + 1) ;

end.

19031993 7 июн. 2020 г., 02:17:08 | 5 - 9 классы

Дано целое число А?

Дано целое число А.

Если значение А > ; 0, то необходимо увеличить его на единицу, иначе уменьшить на 1.

Написать программу для решения этой задачи.

Splotko 29 июн. 2020 г., 02:55:59 | 5 - 9 классы

Составить на Паскале программу определения минимума из трёх чисел c использованием логических операций?

Составить на Паскале программу определения минимума из трёх чисел c использованием логических операций.

Программа должна иметь дружественный интерфейс.

Викториэта 9 июл. 2020 г., 05:13:00 | 5 - 9 классы

Написать на языке Паскаль программу ввода четырёх целых чисел и вычисления их среднего арифметического?

Написать на языке Паскаль программу ввода четырёх целых чисел и вычисления их среднего арифметического.

Протестировать программу на различных исходных данных (включая вещественные числа) и доказать правильность её работы.

Марри 29 нояб. 2020 г., 00:46:41 | 5 - 9 классы

Дан одномерный массив, заполненный целыми числами с клавиатуры?

Дан одномерный массив, заполненный целыми числами с клавиатуры.

Необходимо все числа удвоить.

Помогите пожалуйста составить программу!

Diana00000000000 25 мая 2020 г., 18:46:12 | 10 - 11 классы

Паскаль?

Паскаль.

Составьте блок схему и программу определения минимума из трёх чисел не используя логических операций.

Программа должна иметь дружественный интерфейс.

Dasha327 14 окт. 2020 г., 07:06:08 | 5 - 9 классы

1. Дано целое число N?

1. Дано целое число N.

Написать программу , увеличивающую число в 3 раза , если оно больше нуля

2.

Дано целое число N.

Написать программу , заменяющую его нулём , если больше или равно нулю, и увеличивающая его в 2 раза , если число меньше нуля.

3 . Дано целые числа a и b .

Написать программу , которая выводит сначала большее число , затем меньшее.

4. Даны числа a, b, c.

Написать программу , выводящую их в возрастающем порядке.

ПЛИЗ ПОМОГИТЕ.

Konchdhbj 14 мар. 2020 г., 03:39:33 | 5 - 9 классы

Написать программу по задачеесли два целых числа а и b равны?

Написать программу по задаче

если два целых числа а и b равны.

Pacerson 2 июл. 2020 г., 05:42:55 | 10 - 11 классы

Составить на Паскале программу определения минимума из трёх чисел с использованием логических операций?

Составить на Паскале программу определения минимума из трёх чисел с использованием логических операций.

Программа должна иметь дружественный интерфейс.

Olollik 23 нояб. 2020 г., 05:35:18 | 5 - 9 классы

Дано целое число A?

Дано целое число A.

Если значение A > 0, то необходимо увеличить его на единицу.

Разработать схему алгоритма для решения этой задачи.

Протестировать алгоритм для A = 5, A = - 4, A = 0.

Людмила286368 17 дек. 2020 г., 19:25:42 | 5 - 9 классы

Помогите написать программу в Паскале, пожалуйстаНаписать программу : Ввести двухзначное число?

Помогите написать программу в Паскале, пожалуйста

Написать программу : Ввести двухзначное число.

На странице вопроса Помогите пожалуйста , Дано целое число А ? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.