Дан одномерный массив, заполненный целыми числами с клавиатуры?

Информатика | 5 - 9 классы

Дан одномерный массив, заполненный целыми числами с клавиатуры.

Необходимо все числа удвоить.

Помогите пожалуйста составить программу!

Ответить на вопрос
Ответы (1)
Fej25f 29 нояб. 2020 г., 00:46:48

Ты не не написала сколько у массива всего элементов.

Но да ладно.

Пускай будет константа, сама ее поменяешь если надо)

program first ;

const n = 10 ;

var A : array[1.

N] of Real ;

i : integer ;

begin

Writeln('Введите элементы массива : ') ;

for i : = 1 to n do

Readln(A[i]) ;

for i : = 1 to n do

Write(A[i] * 2 : 4) ;

end.

Yulyapleshok 9 янв. 2020 г., 16:50:06 | 10 - 11 классы

Составить программу : сформировать в памяти массив из 15 целых чисел?

Составить программу : сформировать в памяти массив из 15 целых чисел.

Изменить массив так, чтобы числа под чётными номерами были удвоены, а на нечётных - заменены нулями.

Пожалуйста!

Ghjkknbbv 21 дек. 2020 г., 09:04:39 | 1 - 4 классы

Одномерные массивы : Составить программу, заполняющую массив, состоящий из N элементов, введенными с клавиатуры целыми числами?

Одномерные массивы : Составить программу, заполняющую массив, состоящий из N элементов, введенными с клавиатуры целыми числами.

Требуется вывести массив на экран компьютера и найти индекс последнего по счету в массиве отрицательного элемента.

Tusha06 28 июн. 2020 г., 17:36:54 | 5 - 9 классы

Помогите, пожалуйста, СРОЧНО?

Помогите, пожалуйста, СРОЧНО!

Составить программу : Заполнить массив из 10 элементов с клавиатуры целыми положительными и отрицательными числами и вывести на экран в строчку только отрицательные числа.

Nastena2805 2 апр. 2020 г., 04:43:43 | 10 - 11 классы

Погите пожалуйста?

Погите пожалуйста.

Нужно написать задачи на языке Паскаль.

1. С клавиатуры заполнить целочисленный одномерный массив.

Вывести неотрицательные элементы массива.

2. дан одномерный массив целых чисел.

Определить каких элементов больше, максимальных и минимальных 3.

Дан одномерный массив целых чисел.

Подсчитать количество элементов, равных заданному массиву x.

Число х вводится с клавиатуры.

Anna0026 14 апр. 2020 г., 05:33:41 | 10 - 11 классы

Помогите пожалуйста :Массивы :1) Дан одномерный массив?

Помогите пожалуйста :

Массивы :

1) Дан одномерный массив.

Даны целые числа С1, .

, C11.

Имеются ли в последовательности С1, .

, C11 два идущих подряд члена кратных 3 .

2) Дан одномерный массив.

Найти номера всех элементов с минимальным значением.

Программы составить нужно!

Александр19833891 9 апр. 2020 г., 02:33:53 | 5 - 9 классы

1. Дан одномерный массив размерностью 10, заполненный целыми числами, введенными с клавиатуры, и величина N?

1. Дан одномерный массив размерностью 10, заполненный целыми числами, введенными с клавиатуры, и величина N.

Отрицательные элементы заменить на N.

Измененный массив вывести на экран одной строкой.

2. Дан одномерный массив размерностью N, заполненный случайными числами в интервале от - 15 до 20.

Вывести на экран значения элементов массива, абсолютное значение которых > ; 10.

3. Дан одномерный массив размерностью N, заполненный случайными числами.

Каждый третий элемент массива возвести в квадрат, если элемент отрицательный.

Измененный массив вывести на экран.

Dinargafarov2 31 мар. 2020 г., 00:09:33 | 5 - 9 классы

Составить программу поиска заданного числа в массиве из 10 целых чисел( массив одномерный)?

Составить программу поиска заданного числа в массиве из 10 целых чисел( массив одномерный).

Vassa81 8 нояб. 2020 г., 03:13:16 | 5 - 9 классы

Составить программу?

Составить программу.

Вывести модуль целого числа введенного с клавиатуры.

Оелсврксов 12 сент. 2020 г., 09:39:55 | 10 - 11 классы

1)Дан одномерный массив?

1)Дан одномерный массив.

Найти сумму элементов принадлежащих промежутку от А до В (А и В вводятся с клавиатуры) 2)одномерный массив заполнить n случайными целыми числами находящимися в интервале от 0 до 15.

Найти произведение максимального и минимального элемента массива.

Вывести массив, числа должны распологатся в строке.

3)Составить программу используя оператор WHILE Вывести на экран , кратные К из промежутка (А, В).

Числа К, А, В задаёт пользователь 4)Составить программу используя оператор FOR Дана последовательность из N целых чисел.

Определить произведение элементов этой последовательности.

Альонка200313 22 дек. 2020 г., 12:18:35 | 5 - 9 классы

Составить программы на языке Си1)Вводить различные числа?

Составить программы на языке Си

1)Вводить различные числа.

Когда будет введен 0, то программа выходит из цикла.

2)Вводим любое число с клавиатуры и нужно определить является ли оно простым

3)Создайте одномерный массив, состоящий из 5 элементов.

Далее, заполните его элементы значениями, введенными с клавиатуры и выведете заполненный массив на экран.

На этой странице находится вопрос Дан одномерный массив, заполненный целыми числами с клавиатуры?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.