Дано целое число А?

Информатика | 5 - 9 классы

Дано целое число А.

Если значение А > ; 0, то необходимо увеличить его на единицу, иначе уменьшить на 1.

Написать программу для решения этой задачи.

Ответить на вопрос
Ответы (1)
Диана030405 7 июн. 2020 г., 02:17:14

Var a : integer ;

begin

readln(a) ;

if a> ; 0 then a : = a + 1 else a : = a - 1 ;

writeln(a) ;

end.

Лили20151 10 сент. 2020 г., 02:02:35 | 5 - 9 классы

Составить программу по задаче :Дано целое число, если число трехзначное, то вывести цифры этого числа, иначе вывести текст "число не трехзначное"?

Составить программу по задаче :

Дано целое число, если число трехзначное, то вывести цифры этого числа, иначе вывести текст "число не трехзначное".

NRyabikovaNN 25 сент. 2020 г., 05:39:05 | 10 - 11 классы

Написать программу в Pascal даны целые числа а1?

Написать программу в Pascal даны целые числа а1.

Аn. Если в данной последовательности ни одно четное число не расположено после нечетного.

То получить все отрицательные члены последовательности иначе - положительное.

Konchdhbj 14 мар. 2020 г., 03:39:33 | 5 - 9 классы

Написать программу по задачеесли два целых числа а и b равны?

Написать программу по задаче

если два целых числа а и b равны.

Anastasiya2505 25 авг. 2020 г., 05:33:27 | 5 - 9 классы

Помогите пожалуйста , Дано целое число А ?

Помогите пожалуйста , Дано целое число А .

Если значение а > ; 0, то необходимо увеличить его на единицу .

Написать программу для решения этой задачи .

Программа должна иметь дружественный интерфейс .

Протестировать программу для А = 5, А = 4, А = 0.

Alina30001 11 июн. 2020 г., 10:10:43 | 10 - 11 классы

Дано целое четырехзначное число?

Дано целое четырехзначное число.

Если число четное, найти произведение его цифр, иначе перевернуть число, записав его цифры в обратном порядке.

Написать программу в Паскале.

Iskandar12 24 июл. 2020 г., 21:10:14 | 1 - 4 классы

Даны 2 числа найти произведение если оно больше 10 написать да иначе нет напишите программу?

Даны 2 числа найти произведение если оно больше 10 написать да иначе нет напишите программу.

Yulyaspihcina 19 окт. 2020 г., 08:21:47 | 1 - 4 классы

Даны 2 числа найти произведение если оно больше 10 написать да иначе нет напишите программу?

Даны 2 числа найти произведение если оно больше 10 написать да иначе нет напишите программу.

Olollik 23 нояб. 2020 г., 05:35:18 | 5 - 9 классы

Дано целое число A?

Дано целое число A.

Если значение A > 0, то необходимо увеличить его на единицу.

Разработать схему алгоритма для решения этой задачи.

Протестировать алгоритм для A = 5, A = - 4, A = 0.

Alinabum 27 дек. 2020 г., 09:43:53 | 5 - 9 классы

Задача?

Задача.

Дано целое число А.

Если значение А > 0, то необходимо уменьшить его на 4, иначе увеличить на 1.

Разработать схему алгоритма для решения этой задачи.

КириллКузнецов1 24 нояб. 2020 г., 16:17:51 | 5 - 9 классы

На вход программе подаются целые числа x и y, необходимо уменьшить на 100 то число которое является трехзначным?

На вход программе подаются целые числа x и y, необходимо уменьшить на 100 то число которое является трехзначным.

И увеличить в 10 раз то число которое является меньше ста.

На этой странице находится ответ на вопрос Дано целое число А?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.