Составить на Паскале программу определения минимума из трёх чисел с использованием логических операций?

Информатика | 10 - 11 классы

Составить на Паскале программу определения минимума из трёх чисел с использованием логических операций.

Программа должна иметь дружественный интерфейс.

Ответить на вопрос
Ответы (1)
Hhggj 2 июл. 2020 г., 05:43:02

Var a, b, c, min : integer ;

begin write('Введите три числа через пробел и нажмите Enter : ') ; readln(a, b, c) ; if (a > ; b) then if (a > ; c) then min : = c else min : = b else if (b > ; c) then min : = c else min : = a ; writeln('Минимальное число : ', min) ; readln ;

end.

Splotko 29 июн. 2020 г., 02:55:59 | 5 - 9 классы

Составить на Паскале программу определения минимума из трёх чисел c использованием логических операций?

Составить на Паскале программу определения минимума из трёх чисел c использованием логических операций.

Программа должна иметь дружественный интерфейс.

Аліна199922 3 авг. 2020 г., 03:20:05 | 10 - 11 классы

Написать программу для нахождения произведения двух целых чисел х и у без использования операции умножения?

Написать программу для нахождения произведения двух целых чисел х и у без использования операции умножения.

Паскаль.

Vikyha2013 24 июн. 2020 г., 12:48:05 | 5 - 9 классы

Помогите, нужно расписать как в Паскале :Составить программу вывода на экран квадратов чисел от 1 до 10 с использованием оператора "while"?

Помогите, нужно расписать как в Паскале :

Составить программу вывода на экран квадратов чисел от 1 до 10 с использованием оператора "while".

(100 должна быть последняя цифра).

ЁжикSama1 24 сент. 2020 г., 19:20:52 | 1 - 4 классы

Даны 2 числа ?

Даны 2 числа .

Найти наибольшее из них .

( разработка программ на языке Паскаль , с использованием оператора ветвления и логических операций ).

Diana00000000000 25 мая 2020 г., 18:46:12 | 10 - 11 классы

Паскаль?

Паскаль.

Составьте блок схему и программу определения минимума из трёх чисел не используя логических операций.

Программа должна иметь дружественный интерфейс.

Милена40 2 авг. 2020 г., 13:59:55 | 5 - 9 классы

Составить программу в паскале для определения является ли заданное слово палиндромом?

Составить программу в паскале для определения является ли заданное слово палиндромом.

SystemBin 3 нояб. 2020 г., 14:30:12 | 10 - 11 классы

Программу надо составить в паскале : Составить программу определения вида треугольника по двум углам (прямоугольный, остроугольный, тупоугольный)?

Программу надо составить в паскале : Составить программу определения вида треугольника по двум углам (прямоугольный, остроугольный, тупоугольный).

Alikosha2003 7 июн. 2020 г., 10:03:08 | 5 - 9 классы

Составить программу с использованием WhileЯзык : Паскаль?

Составить программу с использованием While

Язык : Паскаль.

Ирина783 6 дек. 2020 г., 00:03:13 | 5 - 9 классы

Паскаль?

Паскаль.

Составить программу для определения суммы чисел от 1 до N.

Anastasiya2505 25 авг. 2020 г., 05:33:27 | 5 - 9 классы

Помогите пожалуйста , Дано целое число А ?

Помогите пожалуйста , Дано целое число А .

Если значение а > ; 0, то необходимо увеличить его на единицу .

Написать программу для решения этой задачи .

Программа должна иметь дружественный интерфейс .

Протестировать программу для А = 5, А = 4, А = 0.

Вы перешли к вопросу Составить на Паскале программу определения минимума из трёх чисел с использованием логических операций?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.