Паскаль?

Информатика | 10 - 11 классы

Паскаль.

Составьте блок схему и программу определения минимума из трёх чисел не используя логических операций.

Программа должна иметь дружественный интерфейс.

Ответить на вопрос
Ответы (1)
Lenokpek 25 мая 2020 г., 18:46:18

Function Min(aa, bb : Integer) : Integer ;

Begin Min : = (aa + bb) div 2 - abs(aa - bb) div 2 ;

end ;

Var A, B, C : Integer ;

Begin Write('Введите три числа : ') ; Readln(A, B, C) ; Writeln('Минимальное число : ', Min(A, Min(B, C))) ;

end.

Splotko 29 июн. 2020 г., 02:55:59 | 5 - 9 классы

Составить на Паскале программу определения минимума из трёх чисел c использованием логических операций?

Составить на Паскале программу определения минимума из трёх чисел c использованием логических операций.

Программа должна иметь дружественный интерфейс.

Aruwdi 19 февр. 2020 г., 16:00:17 | 10 - 11 классы

С клавиатуры вводится 10 произвольных чисел?

С клавиатуры вводится 10 произвольных чисел.

Составить блок - схему и программу определения суммы всех вводимых чисел.

13Капризулька13 23 авг. 2020 г., 04:46:20 | 5 - 9 классы

Составьте блок схему алгоритма и программу расположения трех чисел в порядке убывания?

Составьте блок схему алгоритма и программу расположения трех чисел в порядке убывания.

Pacerson 2 июл. 2020 г., 05:42:55 | 10 - 11 классы

Составить на Паскале программу определения минимума из трёх чисел с использованием логических операций?

Составить на Паскале программу определения минимума из трёх чисел с использованием логических операций.

Программа должна иметь дружественный интерфейс.

Zgafinets 2 июл. 2020 г., 10:53:44 | 5 - 9 классы

Составьте по блок схеме программу в pascal?

Составьте по блок схеме программу в pascal.

Anastasiya2505 25 авг. 2020 г., 05:33:27 | 5 - 9 классы

Помогите пожалуйста , Дано целое число А ?

Помогите пожалуйста , Дано целое число А .

Если значение а > ; 0, то необходимо увеличить его на единицу .

Написать программу для решения этой задачи .

Программа должна иметь дружественный интерфейс .

Протестировать программу для А = 5, А = 4, А = 0.

Пасека1 24 нояб. 2020 г., 06:40:01 | 10 - 11 классы

Помогите , пожалуйста , составить программу в Паскале + блок - схема?

Помогите , пожалуйста , составить программу в Паскале + блок - схема.

PILIP48 21 апр. 2020 г., 15:28:42 | 10 - 11 классы

Составьте блок - схему к программе?

Составьте блок - схему к программе.

ИОЛАНТОЧКА 3 нояб. 2020 г., 06:48:40 | 5 - 9 классы

Составьте программу по заданию + блок схема(по желанию)?

Составьте программу по заданию + блок схема(по желанию).

Xoma14 13 окт. 2020 г., 02:20:09 | 10 - 11 классы

Вычислите |x| + x ^ 5, если x = −2?

Вычислите |x| + x ^ 5, если x = −2.

, СОСТАВЬТЕ ПРОГРАММУ В ПАСКАЛЕ С БЛОК - СХЕМОЙ ОЧЕНЬ НАДО.

На этой странице находится вопрос Паскаль?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.