Написать программу по задачеесли два целых числа а и b равны?

Информатика | 5 - 9 классы

Написать программу по задаче

если два целых числа а и b равны.

Ответить на вопрос
Ответы (1)
Antohaantohych 14 мар. 2020 г., 03:39:38

Var a, b : integer ;

Begin Write('Введите 2числа') ; readln(a, b) ;

if a< ; b then writeln(a, ' меньше', b) ;

if a> ; b then writeln(a, ' больше ' , b) ;

if a = b then writeln('числа ', a, ' и', b, 'равны') ;

end.

Adilbeknurashev 21 июн. 2020 г., 10:46:43 | 5 - 9 классы

Написать программу, выводящую на экран заданное целое число?

Написать программу, выводящую на экран заданное целое число.

Ggh 3 окт. 2020 г., 07:28:42 | 10 - 11 классы

C + + ?

C + + .

Написать программу.

Задача : Найти все целые числа из промежутка от 1 до 300, у которых ровно 5 делителей.

19031993 7 июн. 2020 г., 02:17:08 | 5 - 9 классы

Дано целое число А?

Дано целое число А.

Если значение А > ; 0, то необходимо увеличить его на единицу, иначе уменьшить на 1.

Написать программу для решения этой задачи.

25041985 15 авг. 2020 г., 02:12:28 | 10 - 11 классы

Помогите, пожалуйста, написать программу в паскале к задаче?

Помогите, пожалуйста, написать программу в паскале к задаче.

Даны три целых числа : A, B, C.

Проверить истинность высказывания : "Число B находится между числами A и C".

Sabrina2003Kovalchyk 18 июн. 2020 г., 15:44:33 | 5 - 9 классы

Написать программу, выводящую на экран целые числа от 1 до n цикла с while?

Написать программу, выводящую на экран целые числа от 1 до n цикла с while.

Vkills 10 июн. 2020 г., 06:03:29 | 10 - 11 классы

Дано целое число?

Дано целое число.

Определить является ли оно кратным 3.

(написать программу).

Mileishaya 8 мар. 2020 г., 22:38:31 | 10 - 11 классы

Дано целое число написать программу выводящую ноль если число меньше нуля или без изменений если больше нуля?

Дано целое число написать программу выводящую ноль если число меньше нуля или без изменений если больше нуля.

Dasha327 14 окт. 2020 г., 07:06:08 | 5 - 9 классы

1. Дано целое число N?

1. Дано целое число N.

Написать программу , увеличивающую число в 3 раза , если оно больше нуля

2.

Дано целое число N.

Написать программу , заменяющую его нулём , если больше или равно нулю, и увеличивающая его в 2 раза , если число меньше нуля.

3 . Дано целые числа a и b .

Написать программу , которая выводит сначала большее число , затем меньшее.

4. Даны числа a, b, c.

Написать программу , выводящую их в возрастающем порядке.

ПЛИЗ ПОМОГИТЕ.

Anastasiya2505 25 авг. 2020 г., 05:33:27 | 5 - 9 классы

Помогите пожалуйста , Дано целое число А ?

Помогите пожалуйста , Дано целое число А .

Если значение а > ; 0, то необходимо увеличить его на единицу .

Написать программу для решения этой задачи .

Программа должна иметь дружественный интерфейс .

Протестировать программу для А = 5, А = 4, А = 0.

Anna095051205 22 окт. 2020 г., 10:52:07 | 5 - 9 классы

С + + написать программу, округляющую введеное вещественное число до целого и до двух цифр после запятой?

С + + написать программу, округляющую введеное вещественное число до целого и до двух цифр после запятой.

Вы перешли к вопросу Написать программу по задачеесли два целых числа а и b равны?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.