Составьте алгоритм нахождения суммы четных и нечетных чисел от 1 до 100?

Информатика | 5 - 9 классы

Составьте алгоритм нахождения суммы четных и нечетных чисел от 1 до 100.

На языке ПАСКАЛЬ.

Ответить на вопрос
Ответы (1)
Zhenya956321 23 июл. 2020 г., 11:16:07

Uses crt ;

var i, s1, s2 : integer ;

begin for i : = 1 to 100 do begin if i mod 2 = 0 then s1 : = s1 + i else s2 : = s2 + i ; end ; writeln('Сумма четных чисел : ', s1) ; write('Сумма нечетных чисел : ', s2) ;

end.

Dolre 19 окт. 2020 г., 14:12:29 | 5 - 9 классы

Составьте алгоритм четного числа в квадрат, а нечетного в куб?

Составьте алгоритм четного числа в квадрат, а нечетного в куб.

Danilkazzak1 28 мая 2020 г., 13:12:49 | 5 - 9 классы

В Паскале пожалуйста?

В Паскале пожалуйста.

Для N вводимых с клавиатуры чисел определить количество четных чисел и сумму нечетных чисел.

Vorondan7772 4 дек. 2020 г., 17:37:54 | 10 - 11 классы

Программа на Паскале?

Программа на Паскале.

Нахождение произведения четных чисел и суммы нечетных чисел меньше 15.

987654321010 28 июн. 2020 г., 08:12:08 | 5 - 9 классы

Пожалуйста, помогите : Составить программу паскаль для нахождения суммы двузначных четных чисел?

Пожалуйста, помогите : Составить программу паскаль для нахождения суммы двузначных четных чисел.

ILYXA794 3 янв. 2020 г., 01:06:40 | 5 - 9 классы

Составьте алгоритм нахождения наименьшего из трех значений в паскаль?

Составьте алгоритм нахождения наименьшего из трех значений в паскаль.

Bekzat6 1 апр. 2020 г., 09:55:35 | 5 - 9 классы

Составить программу на языке паскаль по нахождению суммы двух любых чисел?

Составить программу на языке паскаль по нахождению суммы двух любых чисел.

Fedorovartemij 20 мая 2020 г., 05:00:14 | 5 - 9 классы

Составьте программу подсчета суммы четных и количества нечетных чисел от 1 до 200?

Составьте программу подсчета суммы четных и количества нечетных чисел от 1 до 200.

Maryasvisheva 12 июл. 2020 г., 09:45:25 | 5 - 9 классы

Составьте алгоритм возведения четного чилса в крадрат, а нечетного - в куб?

Составьте алгоритм возведения четного чилса в крадрат, а нечетного - в куб.

Daiyanakz2 1 дек. 2020 г., 17:21:39 | 5 - 9 классы

Написать программу для нахождения суммы первых пяти нечетных чисел (Паскаль)?

Написать программу для нахождения суммы первых пяти нечетных чисел (Паскаль).

ЛенаГрабовская 9 нояб. 2020 г., 03:15:23 | 5 - 9 классы

Написать алгоритм нахождения суммы четных чисел от 0 до 12?

Написать алгоритм нахождения суммы четных чисел от 0 до 12.

На этой странице находится вопрос Составьте алгоритм нахождения суммы четных и нечетных чисел от 1 до 100?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.