СРОЧНО ДАМ 35 БАЛОВ ПОМОГИТЕ СОСТАВИТЬ ПРОГРАММУ В ПАСКАЛЕ ФУНКЦИЮ НАХОЖДЕНИЯ СУММЫ НЕЧЕТНЫХ ЧИСЕЛ , ДИАПОЗОНОМ 1?

Информатика | 10 - 11 классы

СРОЧНО ДАМ 35 БАЛОВ ПОМОГИТЕ СОСТАВИТЬ ПРОГРАММУ В ПАСКАЛЕ ФУНКЦИЮ НАХОЖДЕНИЯ СУММЫ НЕЧЕТНЫХ ЧИСЕЛ , ДИАПОЗОНОМ 1.

100 ;

Ответить на вопрос
Ответы (1)
Zip1977 1 апр. 2020 г., 16:12:21

Var i, s : integer ;

begin s : = 0 ; i : = 1 ; while i< ; = 100 do begin s : = s + i ; i : = i + 2 end ; Writeln('Сумма нечетных чисел на [1 ; 100] равна ', s)

end.

Тестовое решение :

Сумма нечетных чисел на [1 ; 100] равна 2500.

Killer47 24 окт. 2020 г., 16:06:41 | 5 - 9 классы

Составить программу для нахождения суммы последовательности чисел произвольного диапазона(паскаль)?

Составить программу для нахождения суммы последовательности чисел произвольного диапазона(паскаль).

Юля255 17 мар. 2020 г., 09:56:21 | 5 - 9 классы

Составить программу нахождения суммы чисел - 5, - 2, 1, 4, …10?

Составить программу нахождения суммы чисел - 5, - 2, 1, 4, …10.

Паскаль.

DPdimon981 11 авг. 2020 г., 01:11:07 | 10 - 11 классы

Помогите составить программу для нахождения среднего арифметического 4 чисел в паскале?

Помогите составить программу для нахождения среднего арифметического 4 чисел в паскале.

Vorondan7772 4 дек. 2020 г., 17:37:54 | 10 - 11 классы

Программа на Паскале?

Программа на Паскале.

Нахождение произведения четных чисел и суммы нечетных чисел меньше 15.

987654321010 28 июн. 2020 г., 08:12:08 | 5 - 9 классы

Пожалуйста, помогите : Составить программу паскаль для нахождения суммы двузначных четных чисел?

Пожалуйста, помогите : Составить программу паскаль для нахождения суммы двузначных четных чисел.

Aspen 28 февр. 2020 г., 03:51:55 | 10 - 11 классы

СРОЧНО ДАМ 14 БАЛОВ СРОЧНО ПОМОГИТЕ СОСТАВИТЬ ПРОГРАММУ В ПАСКАЛЕ НАХОЖДЕНИЯ ПЕРИМЕТРА ПРЯМОУГОЛЬНИКА ПО ЗАДАННЫМ КООРДИНАТАМ ЕГО ВЕРШИН АBCDE?

СРОЧНО ДАМ 14 БАЛОВ СРОЧНО ПОМОГИТЕ СОСТАВИТЬ ПРОГРАММУ В ПАСКАЛЕ НАХОЖДЕНИЯ ПЕРИМЕТРА ПРЯМОУГОЛЬНИКА ПО ЗАДАННЫМ КООРДИНАТАМ ЕГО ВЕРШИН АBCDE.

Bekzat6 1 апр. 2020 г., 09:55:35 | 5 - 9 классы

Составить программу на языке паскаль по нахождению суммы двух любых чисел?

Составить программу на языке паскаль по нахождению суммы двух любых чисел.

200613 30 авг. 2020 г., 02:55:02 | 5 - 9 классы

Составить программу на языке Паскаль нахождения суммы первых 20 натуральных чисел?

Составить программу на языке Паскаль нахождения суммы первых 20 натуральных чисел.

Daiyanakz2 1 дек. 2020 г., 17:21:39 | 5 - 9 классы

Написать программу для нахождения суммы первых пяти нечетных чисел (Паскаль)?

Написать программу для нахождения суммы первых пяти нечетных чисел (Паскаль).

Elfelvira 12 нояб. 2020 г., 19:44:33 | 5 - 9 классы

Составить программу для нахождения суммы всех нечетных целых чисел от 11 до 83?

Составить программу для нахождения суммы всех нечетных целых чисел от 11 до 83.

Вопрос СРОЧНО ДАМ 35 БАЛОВ ПОМОГИТЕ СОСТАВИТЬ ПРОГРАММУ В ПАСКАЛЕ ФУНКЦИЮ НАХОЖДЕНИЯ СУММЫ НЕЧЕТНЫХ ЧИСЕЛ , ДИАПОЗОНОМ 1?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.