Написать программу нахождения нечетного из 2 - х чисел?

Информатика | 5 - 9 классы

Написать программу нахождения нечетного из 2 - х чисел.

Ответить на вопрос
Ответы (1)
LolyPip 30 нояб. 2020 г., 01:57:55

Var a, b : integer ;

begin readln(a, b) ; if a mod 2 = 1 then writeln(a, ' нечетное ') else writeln(b, ' нечетное') ;

end.

Zvyagincevay 3 окт. 2020 г., 11:38:46 | 10 - 11 классы

1. Написать программу для нахождения числа нечетных элементов в массиве из 10 беззнаковых чисел?

1. Написать программу для нахождения числа нечетных элементов в массиве из 10 беззнаковых чисел.

2. Написать программу для нахождения числа отрицательных элементов в массиве из 10 знаковых чисел.

3. Написать программу для замены всех четных элементов массива из 10 беззнаковых чисел единицами 4.

Написать программу для замены всех нулевых элементов массива из 10 знаковых чисел единицами.

5. Написать программу для замены всех троек в массиве из 10 беззнаковых чисел пятерками.

Savickiy2006 25 авг. 2020 г., 22:56:18 | 5 - 9 классы

Написать программу которая запрашивает N целых чисел и сообщает сколько было введено нечетных чисел?

Написать программу которая запрашивает N целых чисел и сообщает сколько было введено нечетных чисел.

Vorondan7772 4 дек. 2020 г., 17:37:54 | 10 - 11 классы

Программа на Паскале?

Программа на Паскале.

Нахождение произведения четных чисел и суммы нечетных чисел меньше 15.

Lerstweretina 11 апр. 2020 г., 14:38:14 | 10 - 11 классы

6. Написать программу для нахождения числа нечетных элементов в массиве из 10 беззнаковых чисел?

6. Написать программу для нахождения числа нечетных элементов в массиве из 10 беззнаковых чисел.

7. Написать программу для нахождения числа отрицательных элементов в массиве из 10 знаковых чисел 8.

Написать программу для замены всех четных элементов массива из 10 беззнаковых чисел единицами.

9. Написать программу для замены всех нулевых элементов массива из 10 знаковых чисел единицами 10.

Написать программу для замены всех троек в массиве из 10 беззнаковых чисел пятерками.

Sofyachernyx 16 сент. 2020 г., 06:26:54 | 5 - 9 классы

Написать программу для нахождения произведения нечётных чисел в диапозоне от 1 до n?

Написать программу для нахождения произведения нечётных чисел в диапозоне от 1 до n.

Fediral 23 дек. 2020 г., 07:55:47 | 5 - 9 классы

Написать программу нахождения суммы четных и нечетных элементов массива, заполненного случайным образом от - 100 до 100 помогите пожалуйста?

Написать программу нахождения суммы четных и нечетных элементов массива, заполненного случайным образом от - 100 до 100 помогите пожалуйста!

Нужна программа в Pascal!

Сдругойпланеты 13 апр. 2020 г., 10:04:18 | 5 - 9 классы

Написать программу нахождения суммы большего и меньшего из чисел a, b, c?

Написать программу нахождения суммы большего и меньшего из чисел a, b, c.

Daiyanakz2 1 дек. 2020 г., 17:21:39 | 5 - 9 классы

Написать программу для нахождения суммы первых пяти нечетных чисел (Паскаль)?

Написать программу для нахождения суммы первых пяти нечетных чисел (Паскаль).

Elfelvira 12 нояб. 2020 г., 19:44:33 | 5 - 9 классы

Составить программу для нахождения суммы всех нечетных целых чисел от 11 до 83?

Составить программу для нахождения суммы всех нечетных целых чисел от 11 до 83.

Arinka 2 окт. 2020 г., 19:26:36 | 5 - 9 классы

Написать программу для нахождения суммы чисел от 1 до 10?

Написать программу для нахождения суммы чисел от 1 до 10.

На этой странице находится ответ на вопрос Написать программу нахождения нечетного из 2 - х чисел?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.