Среди введённых n чисел найти сумму всех чётных чисел?

Информатика | 5 - 9 классы

Среди введённых n чисел найти сумму всех чётных чисел.

(В Pascal ).

Ответить на вопрос
Ответы (1)
Mitsubishievo 23 авг. 2020 г., 06:42:50

Program gt ;

var n, i, a, s : integer ;

begin

readln(n) ;

s : = 0 ;

for i : = 1 to n do

begin

read(a) ;

if(a mod 2 = 0)then s : = s + a ;

end ;

writeln(s) ;

end.

Alexkem42 24 мая 2020 г., 22:28:12 | 5 - 9 классы

Pascal ABC?

Pascal ABC.

Двухмерный массив.

1)вычислить количество чётных элементов 2) сумму элементов столбца по его введённому номеру.

Помошник107 3 февр. 2020 г., 19:47:01 | 10 - 11 классы

PascalОпределить среди 3 введенных чисел сумму отрицательных и положительных?

Pascal

Определить среди 3 введенных чисел сумму отрицательных и положительных.

Если больше сумма положительных, то найти разность первого и второго числа, а иначе найти произведение 3 - х чисел.

ТОЛЬКО ПРОГРАММА.

Mashyrbaevna 14 окт. 2020 г., 17:54:43 | 5 - 9 классы

Информатика 8 классНайдите сумму чётных чисел и произведение нечётных чисел введённых с клавиатуры количество чисел задается с клавиатуры?

Информатика 8 класс

Найдите сумму чётных чисел и произведение нечётных чисел введённых с клавиатуры количество чисел задается с клавиатуры.

Schkol 20 авг. 2020 г., 11:06:41 | 10 - 11 классы

Найти сумму положительных чисел из 10, введённых с клавиатуры?

Найти сумму положительных чисел из 10, введённых с клавиатуры.

Программа Паскаль.

08101999 27 окт. 2020 г., 09:54:05 | 5 - 9 классы

На заданном пользователем отрезке найти сумму чётных чисел?

На заданном пользователем отрезке найти сумму чётных чисел.

823a 14 сент. 2020 г., 08:45:24 | 5 - 9 классы

Последовательно вводится n - целых чисел?

Последовательно вводится n - целых чисел.

Найти сумму чётных чисел.

MissKatusha23 9 апр. 2020 г., 07:40:13 | 10 - 11 классы

1. Описать функцию, возвращающую количество чётных чисел среди пяти значений, введённых с клавиатуры?

1. Описать функцию, возвращающую количество чётных чисел среди пяти значений, введённых с клавиатуры.

Протестировать данную функцию дважды.

На с + +.

MaliaCutkosky 3 сент. 2020 г., 11:53:41 | 5 - 9 классы

Pascal, цикл для, составить программуВвести целое число N?

Pascal, цикл для, составить программу

Ввести целое число N.

Найти сумму первых N чётных натуральных чисел.

Sapaevaelina 18 дек. 2020 г., 01:00:21 | 10 - 11 классы

Подробно расписать?

Подробно расписать.

Помогите пожалуйста.

1. Найти сумму чётных чисел (от К до N)

2.

Найти сумму чётных чисел (от 2 до 18).

ЮдинаСаша 3 дек. 2020 г., 02:00:05 | 5 - 9 классы

Найти сумму только четных чисел среди 10 введённых с клавиатуры?

Найти сумму только четных чисел среди 10 введённых с клавиатуры.

Вы перешли к вопросу Среди введённых n чисел найти сумму всех чётных чисел?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.