Написать код программы на PascalABC Составить алгоритм и программу для вычисления g и m?

Информатика | 10 - 11 классы

Написать код программы на PascalABC Составить алгоритм и программу для вычисления g и m.

Исходные данные : a = 30° c = 13 a = - 18.

Ответить на вопрос
Ответы (1)
Aleks41ey 8 авг. 2020 г., 15:08:58

Var alfa, a1, c, a, g, m, cs : real ;

begin

alfa : = 30 ;

c : = 13 ;

a : = - 18 ;

g : = 4 + (c - a) * (c - a) ;

a1 : = 3.

14 * alfa / 180 ;

cs : = cos(a1 - a1 * a1) ;

m : = 9.

8 * (c - a) * (a - c) * cs * cs ;

writeln('g = ', g, ' m = ', m) ;

end.

Результат :

g = 965 m = - 8843.

80431485503.

Викториэта 9 июл. 2020 г., 05:13:00 | 5 - 9 классы

Написать на языке Паскаль программу ввода четырёх целых чисел и вычисления их среднего арифметического?

Написать на языке Паскаль программу ввода четырёх целых чисел и вычисления их среднего арифметического.

Протестировать программу на различных исходных данных (включая вещественные числа) и доказать правильность её работы.

Elvelvirami 20 сент. 2020 г., 15:48:36 | 10 - 11 классы

Составить алгоритм и программу для предложенного варианта?

Составить алгоритм и программу для предложенного варианта.

Исходные данные необходимо подобрать самостоятельно , исходя из допустимой области значений исследуемой функции.

Шум4 12 мар. 2020 г., 08:05:30 | 5 - 9 классы

Дан рост трех друзей?

Дан рост трех друзей.

Как написать программу которая определяет их среднийрост на языке PascalABC?

Gubtamara 27 окт. 2020 г., 22:34:40 | 10 - 11 классы

Написать код программы для задачи : Дано натуральное число n?

Написать код программы для задачи : Дано натуральное число n.

Вычислить :

Аннафанёнок 23 авг. 2020 г., 04:21:21 | 5 - 9 классы

92 Б?

92 Б!

Написать программу на ПАСКАЛЕ _ Вычислить значение функции и осуществить вывод исходных данных и результат вычисления.

ЛАМАЗКА 3 авг. 2020 г., 11:17:58 | 5 - 9 классы

Написать программу перевода килограмм в тонны?

Написать программу перевода килограмм в тонны.

В программе pascalABC.

Denavotar200041 17 мая 2020 г., 12:16:03 | 5 - 9 классы

Составьте блок - схему алгоритма и программу вычисления произведения нечетных чисел, меньших 16?

Составьте блок - схему алгоритма и программу вычисления произведения нечетных чисел, меньших 16.

Можете просто код написать без блок схемы.

Enjegilmanova 22 мая 2020 г., 04:54:16 | 10 - 11 классы

Кому не сложно помочь с PascalABC?

Кому не сложно помочь с PascalABC?

Дана строка.

Некоторые из слов взяты в круглые скобки.

Написать программу, выводящую исходную строку без скобок.

Gavrikon 8 мая 2020 г., 08:18:05 | 10 - 11 классы

Составить алгоритм и программу для вычисления суммы чисел : 3, 7, 11, 15?

Составить алгоритм и программу для вычисления суммы чисел : 3, 7, 11, 15.

, 87.

Iordania 22 нояб. 2020 г., 05:49:35 | 5 - 9 классы

Помогите написать программу на Paskal?

Помогите написать программу на Paskal.

Дано целое число X и натуральное N.

Составьте алгоритм вычисления X в n степени.

На этой странице находится вопрос Написать код программы на PascalABC Составить алгоритм и программу для вычисления g и m?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.